Isilon: Solmun laiteohjelmistoversiot näkyvät laiteohjelmiston tilaluettelossa

Zusammenfassung: Kun komento isi upgrade cluster firmware devices suoritetaan, asennetun ja halutun laiteohjelmistoversion sijaan näkyvät klusterin kaikkien komponenttien laiteohjelmistoversiosarakkeet. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Kun komento isi upgrade cluster firmware devices suoritetaan, klusterin kaikkien osien laiteohjelmistoversiosarakkeissa näkyy <Unknown><Unknown> eikä asennettuja ja haluttuja laiteohjelmistoversioita.

Ursache

Syynä on se, että asennettu laiteohjelmistopaketti ja OneFS-versio eivät ole yhteensopivia. Solmun laiteohjelmistopaketissa on tällä hetkellä kaksi aktiivista haaraa: 10.x-haara, joka on yhteensopiva OneFS 8.x:n kanssa, ja 11.x-haara, joka on yhteensopiva OneFS 9.x:n kanssa. Väärän haaran asentaminen OneFS-versioon, jota se ei ole yhteensopiva, aiheuttaa tämän ongelman.

 

Lösung

Selvitä ensin, onko asennettu OneFS-versiollesi väärä solmun laiteohjelmistopaketti. Jos näin on, poista se. Sitten:
  • Jos päivitettävässä klusterissa on OneFS 8.x, asenna uusin NFP 10.x -versio.
  • Jos päivitettävässä klusterissa on OneFS 9.x, asenna uusin NFP 11.x -versio.
Molemmat haarat ovat sisällöltään tasa-arvoisia, ja molempia haaroja päivitetään uudemmalla laiteohjelmistolla, kun se tulee saataville. Ainoa ero on OneFS-versioiden yhteensopivuus.

Betroffene Produkte

Isilon

Produkte

Isilon A100, Isilon A200, Isilon A2000, Isilon F800, Isilon F810, Isilon Gen6.5, Isilon Gen6, Isilon H400, Isilon H500, Isilon H5600, Isilon H600, Isilon HD400, Isilon S210, Isilon X210, Isilon X410, PowerScale Archive A300, PowerScale Archive A3000 , PowerScale F200, PowerScale F600, PowerScale F900, PowerScale Hybrid H700, PowerScale Hybrid H7000 ...
Artikeleigenschaften
Artikelnummer: 000192587
Artikeltyp: Solution
Zuletzt geändert: 26 März 2026
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.