Isilon: Knooppuntfirmwareversies worden weergegeven in de firmwarestatuslijst
Zusammenfassung: Wanneer isi upgrade cluster firmware devices wordt uitgevoerd, worden de firmwareversiekolommen voor alle componenten in het cluster weergegeven in plaats van de geïnstalleerde en gewenste firmwareversies. ...
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Wanneer isi upgrade cluster firmware devices wordt uitgevoerd, wordt <in de firmwareversiekolommen voor alle componenten in het cluster Onbekend><Onbekend weergegeven> in plaats van de geïnstalleerde en gewenste firmwareversies.
Ursache
Dit wordt veroorzaakt door incompatibiliteit tussen het geïnstalleerde firmwarepakket en de OneFS-versie waarop het is geïnstalleerd. Er zijn momenteel twee actieve vertakkingen van het knooppuntfirmwarepakket: de 10.x-vertakking, die compatibel is met OneFS 8.x, en de 11.x-vertakking, die compatibel is met OneFS 9.x. Als u de verkeerde branch installeert op een OneFS-versie waarmee deze niet compatibel is, treedt dit probleem op.
Lösung
Bepaal eerst of het verkeerde Node Firmware Package voor uw OneFS versie is geïnstalleerd. Als dit het geval is, verwijdert u het. Dan:
- Als op het cluster dat moet worden bijgewerkt OneFS 8.x wordt uitgevoerd, installeert u de nieuwste versie van NFP 10.x .
- Als op het cluster dat moet worden bijgewerkt OneFS 9.x wordt uitgevoerd, installeert u de meest recente NFP 11.x-versie .
Betroffene Produkte
IsilonProdukte
Isilon A100, Isilon A200, Isilon A2000, Isilon F800, Isilon F810, Isilon Gen6.5, Isilon Gen6, Isilon H400, Isilon H500, Isilon H5600, Isilon H600, Isilon HD400, Isilon S210, Isilon X210, Isilon X410, PowerScale Archive A300, PowerScale Archive A3000
, PowerScale F200, PowerScale F600, PowerScale F900, PowerScale Hybrid H700, PowerScale Hybrid H7000
...
Artikeleigenschaften
Artikelnummer: 000192587
Artikeltyp: Solution
Zuletzt geändert: 26 März 2026
Version: 3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.