PowerStore: FÜHREN SIE DIE SYSTEMPRÜFUNG von PowerStore Manager möglicherweise nicht mit dem Fehler "Fireman Command Failed" aus.
Zusammenfassung: FÜHREN SIE DIE SYSTEMPRÜFUNG von PowerStore Manager möglicherweise nicht mit dem Fehler "Fireman command failed. (0xE0F010200004)
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Dieser Fehler wird mit der folgenden Meldung angezeigt:
Abbildung 1: Screenshot der Fehlermeldung "Fireman command failed" (Fireman-Befehl fehlgeschlagen)
Fireman command failed. (0xE0F010200004)
Abbildung 1: Screenshot der Fehlermeldung "Fireman command failed" (Fireman-Befehl fehlgeschlagen)
Ursache
Bei einigen PowerStore-Systemen, auf denen das Betriebssystem 3.2.x oder früher ausgeführt wird, reicht die Standardzeit von 360 Sekunden für die Systemprüfung nicht aus, um die Prüfungen abzuschließen. Dies führt dazu, dass der Integritätsprüfungsjob fehlschlägt.
Lösung
Problemumgehung:
- Verwenden Sie den folgenden Servicebefehl aus dem Servicecontainer, um die Ergebnisse der Integritätsprüfung zu überprüfen.
svc_health_check run
- Wenn eine der Prüfungen als fehlgeschlagen gemeldet wird, beheben Sie die Bedingung der fehlgeschlagenen Prüfung.
- Führen Sie den folgenden Servicebefehl erneut aus, um zu überprüfen, ob alle Tests bestanden wurden, und fahren Sie dann fort.
svc_health_check run
HINWEIS: Dieses Problem wird in PowerStoreOS 3.5.0 behoben, indem der von PowerStore Manager initiierte Wert für die Integritätsprüfung von 360 auf 600 Sekunden erhöht wird.
Betroffene Produkte
PowerStoreArtikeleigenschaften
Artikelnummer: 000219217
Artikeltyp: Solution
Zuletzt geändert: 15 Nov. 2023
Version: 2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.