PPDM FS : Après la mise à niveau du système d’exploitation AIX, les ressources de système de fichiers temporaires existantes ne peuvent pas être supprimées de l’interface utilisateur

Zusammenfassung: Lors d’une mise à niveau du système d’exploitation AIX, plusieurs systèmes de fichiers temporaires sont créés et découverts. Une fois la mise à niveau terminée, ces systèmes de fichiers temporaires n’existent plus sur le serveur mis à niveau. Toutefois, sous la section Ressources de l’interface utilisateur de PowerProtect Data Manager, les ressources sont toujours signalées et ne peuvent pas être supprimées manuellement. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Lors d’une mise à niveau du système d’exploitation AIX, plusieurs systèmes de fichiers temporaires, dont le nom contient /alt_*, sont créés sur le serveur mis à niveau.

Si un agent de système de fichiers a été précédemment installé sur ce serveur, ces ressources temporaires sont automatiquement découvertes et ajoutées à la liste des ressources disponibles pour ce serveur dans la section Ressources de l’interface utilisateur de.

Après une mise à niveau réussie, ces systèmes de fichiers temporaires sont supprimés du système.

Même si les systèmes de fichiers n’existent plus, ils ne peuvent pas être supprimés manuellement à partir de l’interface utilisateur.

Ursache

Ce comportement se produit sur les serveurs sur lesquels File System Agent a été précédemment installé et il est en cours d’exécution lors de la mise à niveau.

Lösung

Contactez le support pour demander aux ingénieurs de vous fournir un script permettant de supprimer manuellement les ressources requises.

Le vidage de la base de données ES est obligatoire.

Une demande d’amélioration a été envoyée pour que ce problème soit résolu dans une prochaine version : PPAS-I-1218
Artikeleigenschaften
Artikelnummer: 000221050
Artikeltyp: Solution
Zuletzt geändert: 26 Apr. 2024
Version:  1
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.