PPDM FS: After AIX OS upgrade, existing temporary file system assets cannot be deleted from the UI
Zusammenfassung: During an AIX operating system upgrade, several temporary file systems are created and discovered. Once the upgrade is completed, these temporary file systems do no longer exist on the upgraded server, however, under PowerProtect Data Manager UI asset section, the assets are still reported and cannot be manually deleted. ...
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
During an AIX operating system upgrade, several temporary file systems, which include /alt_* within its name, are created on the server upgraded.
If a file system agent was previously installed on this server, these temporary assets are automatically discovered and added to the available asset list for this server on the UI, assets section.
After a successful upgrade, these temporary file systems are deleted from the system.
Even if the file systems no longer exist, these cannot be manually deleted from the UI.
If a file system agent was previously installed on this server, these temporary assets are automatically discovered and added to the available asset list for this server on the UI, assets section.
After a successful upgrade, these temporary file systems are deleted from the system.
Even if the file systems no longer exist, these cannot be manually deleted from the UI.
Ursache
This behavior is seen on servers where the file system agent was previously installed, and it is on running state during the upgrade.
Lösung
Contact support to ask engineering to provide a script to manually remove required assets.
ES database dump is required.
A request for enhancement has been submitted to have this issue fixed on a future release: PPAS-I-1218
ES database dump is required.
A request for enhancement has been submitted to have this issue fixed on a future release: PPAS-I-1218
Artikeleigenschaften
Artikelnummer: 000221050
Artikeltyp: Solution
Zuletzt geändert: 26 Apr. 2024
Version: 1
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.