Dell APEX Cloud Platform: Ereigniscode 0508DPU9027

Zusammenfassung: Unterstützung für iDRAC-Ereignismonitor: DPU9027

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Das iDRAC-Ereignis DPU9027 wird angezeigt und das Warnereignis "0508DPU9027" ist vorhanden

Ursache

Das Betriebssystem der in der Meldung identifizierten DPU ist nicht für die normale Funktion bereit, da entweder für den Startsynchronisationszeitraum ein Timeout überschritten wurde oder der Timeout-Wert für die Startsynchronisation zu kurz ist.

Lösung

Erhöhen Sie den DPUOSReadyTimeout-Wert basierend auf Ihrer DPU-Konfiguration. Wenn das Problem weiterhin besteht, installieren Sie das DPU-Betriebssystem neu und schalten Sie den Server ein.

1. Führen Sie die folgenden Schritte aus, um die DPU-Konnektivität zu überprüfen, und notieren Sie sich die Steckplatznummer:
image.png
2. Führen Sie die folgenden Schritte aus, um zu überprüfen, ob DPU-Attribute korrekt konfiguriert sind:  
#ssh username@hostname-iDRAC oder username@<iDrac_IP>
racadm>>get system.pcislot.<slot_num>. DPUTrust
[Key=System. Embedded.1#PCISlot.2]
DPUTrust=Aktiviert
racadm>>get system.pcislot.<slot_num>. DPUBootSynchronization
[Key=System. Embedded.1#PCISlot.2]
DPUBootSynchronization=Enabled

Wenn einer von ihnen deaktiviert ist, aktivieren Sie ihn, wie unten:
racadm>>set system.pcislot.<slot_num>. DPUTrust 1
[Schlüssel=System. Embedded.1#PCISlot.2]
Objektwert erfolgreich
geändert racadm>>set system.pcislot.<slot_num>. DPUBootSynchronization 1
[Key=System. Embedded.1#PCISlot.2]
Objektwert erfolgreich

geändert 3. Führen Sie die folgenden Schritte aus, um den aktuellen Timeout-Wert für die Startsynchronisation zu überprüfen:
racadm>>get system.pcislot.<slot_num>. DPUOSReadyTimeout
[Key=System. Embedded.1#PCISlot.2]
DPUOSReadyTimeout=10

Er kann wie folgt erhöht werden:
racadm>>set system.pcislot.<slot_num>. DPUOSReadyTimeout 20

Betroffene Produkte

APEX Cloud Platforms Solution Offerings
Artikeleigenschaften
Artikelnummer: 000221801
Artikeltyp: Solution
Zuletzt geändert: 05 März 2026
Version:  2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.