Isilon PowerScale: Genafbildningsprocessen mislykkes med stopstarttilstand nået
Zusammenfassung: Kan ikke genafbilde en Isilon- eller PowerScale-node på grund af snavsede partitioner.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Når du genafbilder en Isilon- eller PowerScale-node, vises en lignende meddelelse:
Unable to pull files from None backup Installation config method is PSF: Unable to pull secondary backup files Installation config method is PSF: Copying PSI config files Unable to /sbin/mount /dev/mirror/mfg on /mfg PSF file path /mfg/psi/psf.json unmounted primary backup; mount attempt failed stop_boot condition reached, but OneFS install flag set. Aborting. Failed to copy PSI config files: Chassis is missing a PSI receipt. A receipt must be provided before the boot will be allowed to continue. [: -ne: unexpected operator eval: cannot create /opt/dell/srvadmin/iSM/etc/ini/software-package.ini: No such file or directory eval: cannot create /opt/dell/srvadmin/iSM/etc/ini/software-package.ini: No such file or directory eval: /opt/dell/srvadmin/iSM/bin/Invoke-iSMPKIHelper: not found Starting background file system checks in 60 seconds. Thu Mar 28 21:44:58 GMT 2024 Isilon OneFS/amd64 (isi-bsd) (ttyu0) login:
Ursache
Spejlene var tidligere markeret som beskidte og har brug for en filsystemkontrol for at løse.
Lösung
Log ind på operativsystemet med brugernavnet på root og adgangskoden til en og kør derefter:
fsck -y -t ufs /dev/mirror/*
Hvis kommandoen angiver, at den har repareret nogen af spejlene, skal du køre kommandoen igen. Fortsæt med at køre kommandoen igen, indtil spejlene ikke rapporterer nogen ændringer.
Når spejlene er markeret som rene, skal du genstarte noden, og genafbildningsprocessen bør fuldføres. Hvis der fortsat er problemer med processen til genafbildning, skal du kontakte support.
Betroffene Produkte
Isilon Gen6.5, Isilon Gen6Artikeleigenschaften
Artikelnummer: 000223642
Artikeltyp: Solution
Zuletzt geändert: 02 Apr. 2024
Version: 1
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.