Isilon PowerScale: Avbildningsprosessen mislykkes med stopp-oppstartsbetingelsen nådd
Zusammenfassung: Kunne ikke avbilde en Isilon- eller PowerScale-node på nytt på grunn av skitne partisjoner.
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Når du foretar en Isilon- eller PowerScale-node på nytt, vises en melding som ligner på denne:
Unable to pull files from None backup Installation config method is PSF: Unable to pull secondary backup files Installation config method is PSF: Copying PSI config files Unable to /sbin/mount /dev/mirror/mfg on /mfg PSF file path /mfg/psi/psf.json unmounted primary backup; mount attempt failed stop_boot condition reached, but OneFS install flag set. Aborting. Failed to copy PSI config files: Chassis is missing a PSI receipt. A receipt must be provided before the boot will be allowed to continue. [: -ne: unexpected operator eval: cannot create /opt/dell/srvadmin/iSM/etc/ini/software-package.ini: No such file or directory eval: cannot create /opt/dell/srvadmin/iSM/etc/ini/software-package.ini: No such file or directory eval: /opt/dell/srvadmin/iSM/bin/Invoke-iSMPKIHelper: not found Starting background file system checks in 60 seconds. Thu Mar 28 21:44:58 GMT 2024 Isilon OneFS/amd64 (isi-bsd) (ttyu0) login:
Ursache
Speilene var tidligere merket som skitne og trenger en filsystemkontroll for å løse.
Lösung
Logg inn på operativsystemet med brukernavnet til root og passordet til en deretter kjøre:
fsck -y -t ufs /dev/mirror/*
Hvis kommandoen indikerer at den har reparert noen av speilene, kjører du kommandoen på nytt. Fortsett å kjøre kommandoen på nytt til speilene ikke rapporterer noen endringer.
Når speilene er merket som rene, starter du noden på nytt, og reimage-prosessen skal fullføres. Hvis det fortsatt er problemer med avbildningsprosessen, kontakter du kundestøtte.
Betroffene Produkte
Isilon Gen6.5, Isilon Gen6Artikeleigenschaften
Artikelnummer: 000223642
Artikeltyp: Solution
Zuletzt geändert: 02 Apr. 2024
Version: 1
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.