PowerScale OneFS: Softwarejournalspiegelung kann zur Nichtverfügbarkeit von Daten führen

Zusammenfassung: Bei Clustern auf OneFS 9.13.0.1 kann es zu einer Nichtverfügbarkeit von Daten kommen. Dieses Problem betrifft Cluster mit F710- oder F910-Node-Hardware.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Bei Clustern, die auf OneFS 9.13.0.1 ausgeführt werden, kann es zu einer Nichtverfügbarkeit von Daten (DU) kommen.   

Ursache

OneFS 9.13.0.1 enthält ein Codeproblem, das unter bestimmten Bedingungen zu einer Nichtverfügbarkeit von Daten (DU) führen kann. Dieses Problem tritt auf Clustern auf, die Software Journal Mirroring (SJM) verwenden.



Dieses Problem kann auftreten, wenn alle folgenden Bedingungen erfüllt sind:

  • Der Cluster verwendet Software Journal Mirroring (SJM).
  • Der Cluster enthält entweder F710- oder F910-Nodes. 
  • Die Nodes enthalten Festplattenlaufwerke mit 61 TB oder 122 TB.
     

 

Führen Sie den folgenden Befehl aus, um zu überprüfen, ob die Softwarejournalspiegelung auf einem Cluster aktiviert ist.

# isi storagepool nodepools list -v | grep SJM


Beispiel:

ISILON1-1# isi storagepool nodepools list -v | grep SJM
         SJM Enabled: Yes

Lösung

Dell veröffentlicht ein Softwareupdate für OneFS 9.13, um dieses Problem zu beheben.

Kunden, die ein Upgrade auf OneFS 9.13.0.1 planen, sollten das Upgrade verschieben, bis das Update verfügbar ist.

 

Wenden Sie sich bei Fragen an den technischen Support von Dell

 

 

 

 

Weitere Informationen

Die Softwarejournalspiegelung ist seit OneFS 9.11 verfügbar und bietet Unterstützung für wichtige Dateisysteme, um die Zuverlässigkeitsanforderungen für Plattformen mit Laufwerken mit hoher Kapazität zu erfüllen. Klicken Sie hier, um weitere Informationen zur Softwarejournalspiegelung zu erhalten.

Produkte

Isilon
Artikeleigenschaften
Artikelnummer: 000441300
Artikeltyp: Solution
Zuletzt geändert: 03 Apr. 2026
Version:  2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.