VNX: Det ble oppdaget en feil i fildatabasen
Summary: VNX: Det ble oppdaget en feil i fildatabasen
Αυτό το άρθρο ισχύει για
Αυτό το άρθρο δεν ισχύει για
Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν.
Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.
Symptoms
Når du oppgraderer VNX File OE fra 8.1.6.96 til en senere versjon eller kjører dbchk-kommandoen, får brukerne en feilmelding "Filsystem med id xxxxx hadde en monteringspost tilstede i /nas/server/xxxxx/mount-filen, men var ikke i bruk i filesys-tabellen. "
F.eks: $ /nas/tools/dbchk
Error: Filsystem med id 24557 har mount record tilstede i /nas/server/slot_2/mount-fil, men er ikke i bruk i filesys tabell.
Cause
Det er et kjent problem i VNX-filkode 8.1.6.96 og senere.
Resolution
Reparer inkonsekvenser i filsystemtabellen manuelt ved å montere filserveren på nytt på følgende måte:
1. Kjører følgende File CLI-kommando for å finne ut hvilken server filsystemet er montert på:
# nas_fs -info id=<filsystem-ID>
Bruke ID-verdien hentet fra feilmeldingen
2. Kjør følgende File CLI-kommando:
# server_mount server_name id =< filsystem ID
>Bruke server_name hentet fra forrige kommando (Item #1).
><Kjør kommandoen /nas/tools/dbchk for å bekrefte.
1. Kjører følgende File CLI-kommando for å finne ut hvilken server filsystemet er montert på:
# nas_fs -info id=<filsystem-ID>
Bruke ID-verdien hentet fra feilmeldingen
2. Kjør følgende File CLI-kommando:
# server_mount server_name id =< filsystem ID
>Bruke server_name hentet fra forrige kommando (Item #1).
><Kjør kommandoen /nas/tools/dbchk for å bekrefte.
Additional Information
Denne artikkelen har blitt markedsført som HVC på DELL EMC Community Network (DECN): https://community.emc.com/docs/DOC-58768
Επηρεαζόμενα προϊόντα
VNX/VNXeΠροϊόντα
VNX5200, VNX5400, VNX5600, VNX5800, VNX7600, VNX8000, VNX/VNXeΙδιότητες άρθρου
Article Number: 000056613
Article Type: Solution
Τελευταία τροποποίηση: 20 Οκτ 2025
Version: 5
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.