VNX: Wykryto błąd bazy danych plików

Summary: VNX: Wykryto błąd bazy danych plików

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms



Podczas uaktualniania VNX File OE z wersji 8.1.6.96 do nowszej lub uruchamiania polecenia dbchk użytkownicy otrzymują komunikat o błędzie "System plików o identyfikatorze xxxxx miał rekord montowania obecny w pliku /nas/server/xxxxx/mount, ale nie był używany w tabeli filesys. "

Np.: Błąd $ /nas/tools/dbchk
: System plików o identyfikatorze 24557 ma rekord montowania obecny w pliku /nas/server/slot_2/mount, ale nie jest używany w tabeli filesys.

Cause

 Jest to znany problem w kodzie pliku VNX w wersji 8.1.6.96 i nowszych.

Resolution

Ręcznie napraw niespójności tabeli systemu plików, ponownie montując serwer plików w następujący sposób:

1. Uruchomienie następującego polecenia File CLI w celu zidentyfikowania serwera, na którym jest zamontowany system plików:

 # nas_fs -info id=<identyfikator>

systemu plików Używając wartości id uzyskanej z komunikatu

o błędzie 2.  Uruchom następujące polecenie interfejsu wiersza polecenia Plik:

 # server_mount <server_name> id=<identyfikator

>systemu plików Używając server_name uzyskanego z poprzedniego polecenia (Pozycja #1).

Uruchom polecenie /nas/tools/dbchk, aby potwierdzić.

Additional Information

Ten artykuł był promowany jako HVC w sieci DELL EMC Community Network (DECN): https://community.emc.com/docs/DOC-58768

Επηρεαζόμενα προϊόντα

VNX/VNXe

Προϊόντα

VNX5200, VNX5400, VNX5600, VNX5800, VNX7600, VNX8000, VNX/VNXe
Ιδιότητες άρθρου
Article Number: 000056613
Article Type: Solution
Τελευταία τροποποίηση: 20 Οκτ 2025
Version:  5
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.