Muistio käynnistyy automaattisesti, kun käynnistät tietokoneen

Summary: Tässä artikkelissa on tietoja siitä, miksi Muistio saattaa käynnistyä automaattisesti, kun käynnistät järjestelmän, miten voit käyttää Microsoft Fix-it -työkalua ongelman vuoksi ja miten ongelma ratkaistaan manuaalisesti ...

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

Jotkut Dell-käyttäjät ovat ilmoittaneet, että Windows 7 Build 7057: n asentamisen jälkeen Notepad-ikkuna avautuu automaattisesti aina, kun järjestelmä käynnistyy. Muistio avaa desktop.ini-version, jossa on seuraava teksti: "[. ShellClassInfo] LocalizedResourceName=@%SystemRoot%\System32\Shell32.dll,-21787".

Cause

Näin voi käydä, jos Dektop.ini tiedosto on yhdessä tai useammassa kansiossa asemassa, johon Windows on asennettu, ja Desktop.ini tiedosto sisältää seuraavat rivit: "[. ShellClassInfo] LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787"

Resolution


Suorita Microsoftin Fix it -apuohjelma

  1. Vieritä alas Korjaa ongelma puolestani - osioon ja valitse Korjaa tämä ongelma.
  2. Kun sinua kehotetaan lataamaan tiedosto, valitse Suorita.
  3. Suorita apuohjelma ohjatun asennustoiminnon avulla ja käynnistä järjestelmä uudelleen.

Jos et pysty suorittamaan Fix it -apuohjelmaa tai ongelma ei ratkea, ongelma voidaan ratkaista myös tiedostojen manuaalisella poistamisella.

Poista Desktop.ini tiedosto

  1. Käynnistä Windowsin Resurssienhallinta
  2. Valitse Työkalut-valikostaKansioasetukset ja valitse sitten Näytä-välilehti
  3. Poista Lisäasetukset-ruudussaPiilota tunnettujen tiedostotyyppien laajennukset -valintaruudun ja Piilota suojatut käyttöjärjestelmätiedostot -valintaruudun valinta (jos niitä ei ole vielä tyhjennetty) ja valitse sitten OK
  4. Poista kaikki Desktop.ini tiedoston esiintymät, jotka sisältävät rivit "[. ShellClassInfo] LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787"
  5. Etsi seuraavat kansiot, napsauta Desktop.ini tiedostoa hiiren kakkospainikkeella (jos tiedosto on kyseisessä kansiossa) ja valitse sitten Avaa
    1. C:\Asiakirjat ja asetukset\Kaikki käyttäjät\Käynnistä-valikko\Ohjelmat\Käynnistys
    2. C:\Asiakirjat ja asetukset\Kaikki käyttäjät\Käynnistä-valikko\Ohjelmat
    3. C:\Asiakirjat ja asetukset\Kaikki käyttäjät\Käynnistä-valikko
  6. Varmista, että tiedosto sisältää [. ShellClassInfo]LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787
  7. Jos tiedosto sisältää nämä rivit, napsauta tiedostoa hiiren kakkospainikkeella, valitse Poista ja valitse sitten Kyllä , kun sinua kehotetaan vahvistamaan poisto.
  8. 5. Käynnistä tietokone uudelleen ja varmista, että ongelma on korjattu.
Ιδιότητες άρθρου
Article Number: 000175260
Article Type: Solution
Τελευταία τροποποίηση: 23 Απρ 2025
Version:  6
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.