CloudLink: Interoperabilität zwischen vSphere 8.0 und CloudLink

Summary: vSphere 8.0 wird von CloudLink 8.0 und höheren Versionen unterstützt. Es wird von CloudLink 7.1.x oder früheren Versionen nicht unterstützt. Kunden, die CloudLink als Schlüsselanbieter verwenden und ein Upgrade von vSphere auf 8.0 durchführen, müssen zunächst ein Upgrade von CloudLink auf 8.0 oder höher durchführen. ...

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

Wenn für eine vSphere-Umgebung ein Upgrade auf Version 8.0 durchgeführt wird, wird CloudLink 7.1.x (oder eine frühere Version) als Schlüsselanbieter nicht unterstützt.
Obwohl ein Upgrade von vCenter auf 8.0 durchgeführt werden kann und weiterhin Konnektivität zu CloudLink 7.1.x angezeigt wird, werden die ESXi-Hosts nach dem Upgrade gesperrt. CloudLink muss auf Version 8.0 oder höher aktualisiert werden, um diese Probleme zu beheben. 

Der empfohlene Prozess besteht darin, zuerst ein Upgrade von CloudLink auf Version 8.0 oder höher durchzuführen und dann ein Upgrade der vSphere-Umgebung auf Version 8.0 durchzuführen.

Cause

ESXi-Hosts der Version 8.0 funktionieren nicht mit CloudLink 7.1.x. Der Grund dafür ist, dass CloudLink 7.1.x das TLS 1.3-Protokoll, das ESXi hostet, nicht unterstützt. CloudLink 8.0.x und spätere Versionen unterstützen dieses Protokoll.

Resolution

Um dieses Problem zu beheben, führen Sie ein Upgrade von CloudLink auf Version 8.0 oder höher durch.
Überprüfen Sie den Upgradepfad in den Versionshinweisen zu CloudLink 8.0.

Επηρεαζόμενα προϊόντα

CloudLink
Ιδιότητες άρθρου
Article Number: 000215933
Article Type: Solution
Τελευταία τροποποίηση: 16 Απρ 2026
Version:  3
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.