PowerProtect Data Manager:ストレージ アレイの検出が失敗する

Summary: PowerProtect Data Managerストレージ アレイの検出が次のADSD0013で失敗します。内部サーバー エラーのため、PowerStoreの検出を完了できません。

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

次の2つの症状が見られます。
  • ストレージ アレイのスケジュールされた検出ジョブまたは手動検出ジョブが失敗します。
  • リストアの実行中は、問題のあるストレージ アレイのボリュームまたはボリューム グループをターゲットとして表示できません。
以下のエラーが検出ログに表示されます。
discovery-service.log: 2023-10-30T04:48:24.039Z ERROR [] [604c5853-8a26-4c6c-9e6c-3901bcbc0c64-akka.actor.default-dispatcher-5] [][][SUB_TASK_ID:aad2f7aa2ab0f9e9][TRACE_ID:927ed764cfef3843;JOB_ID:811ce7d1084f6791][] [c.e.b.d.a.p.a.PowerStoreApplianceActor.updateDataSourceResouce(317)] - Error during Error parsing response - {} 
com.emc.brs.discovery.adapters.powerStore.util.PowerStoreDiscoveryException: Internal Error: unable to parse json.

Cause

これは解析エラーです
SDMNG検出モデルにFractured ENUMがない。解析エラーが表示されるため。

Resolution

この問題は、バージョン 19.15 で解決されています。

Επηρεαζόμενα προϊόντα

PowerProtect Software
Ιδιότητες άρθρου
Article Number: 000219286
Article Type: Solution
Τελευταία τροποποίηση: 08 Οκτ 2025
Version:  3
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.