PowerEdge: OME-M MFA CAC/PIV Test Unsuccessful (error code: )

Summary: The OpenManage Enterprise Modular CAC/PIV Configuration Test is unsuccessful with an unknown error message.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The "Test Setup" for CAC/PIV is Unsuccessful and returns the following error message.

CAC/PIV Test Unseccessful Error Message Box

A network capture shows that TLS Renegotiation Handshake fails with Unknown CA. 

Unkown CA TLS Handshake Fail
 

Cause

The existing feature configuration supports SSLVerifyDepth of two CA certificates. The feature is not working when the Client (Smart Card) certificate path is deeper than two Certificate Authority's (CA) as pictured below (3).

Client (Smart Card) Certificate Depth Three

Resolution

This behavior is corrected in OpenManage Enterprise Modular 2.20.10 release. 
 

Affected Products

Dell OpenManage Enterprise-Modular, PowerEdge MX7000
Article Properties
Article Number: 000224819
Article Type: Solution
Last Modified: 05 May 2025
Version:  3
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