Dell Unity: Dopo aver sostituito un'unità, ricevere un avviso: Il sistema non è stato in grado di avviare una copia automatica dei dati
Summary: Dopo aver sostituito correttamente l'unità, il pool potrebbe ancora risultare danneggiato. L'avviso indica che non è disponibile spazio di riserva o unità di riserva del pool sufficienti per copiare i dati dall'unità guasta. Il sistema non è riuscito ad avviare una copia automatica dei dati. ...
Symptoms
Un'unità in un pool è guasta e quindi è stata sostituita correttamente.
Il flag di fine vita (EOL) di un'unità è stato cancellato.
Un'unità nell'array è guasta e il pool risulta danneggiato, indicando che l'unità deve essere sostituita.
Dopo la sostituzione dell'unità, il pool continua a essere visualizzato come danneggiato con uno dei seguenti errori:
"The system could not start an automatic copy of data from one or more drives in the pool to replace a drive that is wearing out, because spare drives are not available. Add drives to the pool." Or "The system could not start an automatic copy of data from one or more drives in pool <pool name>, because spare drives are not available."
Cause
L'interfaccia utente di Dell Unity Unisphere non ha ricevuto un aggiornamento di stato pulito dopo la sostituzione di un'unità.
Il server di gestione non ha inviato il nuovo stato all'interfaccia utente.
Resolution
Riavviare o eseguire il failover del server di gestione in base all'articolo 000019458: Dell Unity: Come riavviare o eseguire il failover dei servizi di gestione (correggibile dall'utente)
Se il pool rimane danneggiato, contattare il centro di assistenza Dell e citare il numero di questo articolo.
Additional Information
Per altre situazioni, consultare l'articolo 000183486 Dell:
Se gli avvisi persistono, contattare il centro di supporto Dell.
Dell Technologies consiglia di mantenere aggiornato il codice OE dell'array e il firmware dell'unità per i miglioramenti e le correzioni più recenti disponibili.