Dell Unity: Når du har skiftet ut en disk, får du et varsel: Systemet kunne ikke starte en automatisk kopi av data
Summary: Etter vellykket utskifting av stasjonen kan det hende at utvalget fortsatt er degradert. Varselet viser at det ikke er nok ledig plass eller reservedisker til å kopiere data fra den defekte disken. Systemet kunne ikke starte en automatisk kopi av data. ...
Symptoms
En stasjon i et basseng ble feilet, og den ble deretter erstattet.
En stasjon har fått et EOL-flagg (End of Life) ryddet.
En disk i matrisen er feilet, og utvalget rapporterer om degradert. Dette viser at disken må skiftes ut.
Etter utskifting av disken fortsetter utvalget å vise degradert med én av følgende feil:
"The system could not start an automatic copy of data from one or more drives in the pool to replace a drive that is wearing out, because spare drives are not available. Add drives to the pool." Or "The system could not start an automatic copy of data from one or more drives in pool <pool name>, because spare drives are not available."
Cause
Brukergrensesnittet for Dell Unity Unisphere mottok ikke en ren statusoppdatering etter utskifting av disken.
Administrasjonsserveren sendte ikke den nye statusen til brukergrensesnittet.
Resolution
Start administrasjonsserveren på nytt eller failover i henhold til artikkel 000019458: Dell Unity: Slik starter du administrasjonstjenestene på nytt eller failover (kan korrigeres av brukeren)
Hvis utvalget forblir degradert, ring Dell Support Center og oppgi dette artikkelnummeret.
Additional Information
Se Dell-artikkelen 000183486 for andre situasjoner:
Hvis varslene vedvarer, kan du kontakte Dell-kundestøttesenteret.
Dell Technologies anbefaler at du holder OE-koden for arrayet og diskfastvaren oppdatert for de nyeste forbedringene og feilrettingene som er tilgjengelige.