Dell Unity: Depois de substituir uma unidade, receba um alerta: O sistema não pôde iniciar uma cópia automática dos dados
Summary: Após uma substituição de unidade bem-sucedida, o pool ainda pode aparecer degradado. O alerta mostra que não há espaço sobressalente suficiente no pool ou unidades sobressalentes para copiar dados da unidade com falha. O sistema não pôde iniciar uma cópia automática dos dados. ...
Symptoms
Uma unidade em um pool está com falha e, em seguida, foi substituída com sucesso.
Uma unidade teve um sinalizador de fim de vida útil (EOL) limpo.
Uma unidade no array está com falha e o pool está relatando degradação, mostrando que a unidade deve ser substituída.
Após a substituição da unidade, o pool continua degradado com um dos seguintes erros:
"The system could not start an automatic copy of data from one or more drives in the pool to replace a drive that is wearing out, because spare drives are not available. Add drives to the pool." Or "The system could not start an automatic copy of data from one or more drives in pool <pool name>, because spare drives are not available."
Cause
A interface do usuário do Unisphere do Dell Unity não recebeu uma atualização de status limpa após uma substituição de unidade.
O servidor de gerenciamento não enviou o novo status para a interface do usuário do.
Resolution
Reinicie ou faça failover do servidor de gerenciamento de acordo com o artigo 000019458: Dell Unity: Como reiniciar ou fazer failover dos serviços de gerenciamento (corrigível pelo usuário)
Se o pool permanecer degradado, ligue para o Centro de Suporte Dell e mencione o número deste artigo.
Additional Information
Consulte o artigo da Dell 000183486 outras situações:
Se os alertas persistirem, entre em contato com o Centro de Suporte Dell.
A Dell Technologies recomenda manter o código do OE do array e o firmware de unidade atualizados para obter os aprimoramentos e correções mais recentes disponíveis.