Dell Unity:更換磁碟機後,收到警示:系統無法啟動資料的自動複製

Summary: 成功更換磁碟機後,集區仍可能顯示降級。警示顯示沒有足夠的集區備援空間或備援磁碟機,無法從故障的磁碟機複製資料。系統無法啟動資料的自動複製。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

集區中的磁碟機發生故障,隨後已成功更換。

磁碟機已清除壽命結束 (EOL) 旗標。

陣列中的磁碟機發生故障,集區報告降級,顯示必須更換磁碟機。

更換磁碟機後,集區繼續顯示降級,並出現下列其中一個錯誤:

"The system could not start an automatic copy of data from one or more drives in the pool to replace a drive that is wearing out, because spare drives are not available. Add drives to the pool."

Or

"The system could not start an automatic copy of data from one or more drives in pool <pool name>, because spare drives are not available."

 

Cause

更換磁碟機後,Dell Unity Unisphere UI 沒有收到乾淨的狀態更新。

管理伺服器未將新狀態傳送至 UI。

 

Resolution

根據文章 000019458 重新啟動或容錯移轉管理伺服器:Dell Unity:如何將管理服務重新啟動或容錯移轉 (使用者可修正)

如果集區仍然降級,請致電 Dell 支援中心 並引用此文章編號。

 

Additional Information

如需其他情況,請參閱 Dell 文章000183486:

如果警示仍然存在,請聯絡 Dell 支援中心

Dell Technologies 建議您保持陣列 OE 代碼和磁碟機韌體的更新,以取得最新的可用增強功能和修正。

 

Affected Products

Dell Unity 300, Dell EMC Unity Family

Products

Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600 , Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid ...
Article Properties
Article Number: 000081898
Article Type: Solution
Last Modified: 12 Nov 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.