Dell Unity: System nie może uruchomić automatycznej kopii danych z jednego lub kilku dysków (z możliwością naprawienia przez firmę Dell)

Summary: Obsługa alertu o dysku zapasowym: System nie może uruchomić automatycznej kopii danych z jednego lub większej liczby dysków w puli Pool(x), ponieważ dyski zapasowe są niedostępne.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Poniżej przedstawiono alert widoczny w interfejsie użytkownika Unity Unisphere:


Ekran alertu Unity
Dzienniki zbierania danych pokazują, że zdarzenie powtarzało się codziennie.
Przykład:
A 12/20/20 08:45:09.127 Health 60342 [CRIT] User: The system could not start an automatic copy of data from one or more drives in pool Poolx, because spare drives are not available.
A 12/21/20 08:45:39.187 Health 60342 [CRIT] User: The system could not start an automatic copy of data from one or more drives in pool Poolx, because spare drives are not available.

Cause

- Komunikat alertu informuje, że w macierzy nie było wolnych dysków zapasowych dla typu dysku, który uległ awarii. Jednak w przypadku puli dynamicznej dane są kopiowane do wolnego miejsca w puli.
W tym przypadku komunikat jest zdarzeniem informacyjnym, a nie zdarzeniem problemowym.

- Pule dynamiczne używają standardowego algorytmu rozproszonego oszczędzania i tworzą rozszerzenia miejsca zapasowego na dyskach w puli.
Istnieje wystarczająca liczba wolnych zakresów zarezerwowanych dla każdego innego typu dysku w puli dynamicznej. Na każde 31 dysków tego samego typu w puli przypada miejsce zapasowe o pojemności jednego dysku.

- Pule dynamiczne nadal sprawdzają, czy fizyczny dysk zapasowy jest dostępny poza pulą. Jeśli nie jest dostępny żaden dysk zapasowy, dane są kopiowane do wolnych zakresów w puli.

- Komunikat alarmowy jest rejestrowany co 24 godziny, dopóki uszkodzony dysk nie zostanie wymieniony i dane zostaną skopiowane z powrotem na dysk.

- Jeśli komunikat alertu nadal pojawia się po wymianie dysku, a wszystkie dane dysku są kopiowane z powrotem, prawdopodobnie występuje inny problem, który należy rozwiązać.

Resolution

Sprawdź, czy uszkodzony dysk został wymieniony i jest w trybie online.
Sprawdź, czy inne dyski nie uległy degradacji lub czy stan End of Life (EOL).

Jeśli komunikat o błędzie będzie się powtarzał po skopiowaniu wszystkich danych, prawdopodobnie wystąpił inny problem, który wymaga uwagi.

W takim przypadku należy skontaktować się z pomocą techniczną firmy Dell lub przedstawicielem działu obsługi klienta, aby uzyskać pomoc i odwołać się do tego identyfikatora artykułu z bazy wiedzy firmy Dell.

Additional Information

Inny artykuł bazy wiedzy firmy Dell do odwołania:
KB 000081898: Dell Unity: Po wymianie napędu Alert: System nie mógł uruchomić automatycznej kopii danych.

Przykład dziennych alertów:
A 12/20/20 08:45:09.127 Health 60342 [CRIT] User: The system could not start an automatic copy of data from one or more drives in pool Poolx, because spare drives are not available.
A 12/21/20 08:45:39.187 Health 60342 [CRIT] User: The system could not start an automatic copy of data from one or more drives in pool Poolx, because spare drives are not available.
A 12/22/20 08:46:38.831 Health 60342 [CRIT] User: The system could not start an automatic copy of data from one or more drives in pool Poolx, because spare drives are not available.
A 12/23/20 08:47:23.745 Health 60342 [CRIT] User: The system could not start an automatic copy of data from one or more drives in pool Poolx, because spare drives are not available.
A 12/24/20 08:47:31.757 Health 60342 [CRIT] User: The system could not start an automatic copy of data from one or more drives in pool Poolx, because spare drives are not available.

Products

Dell EMC Unity, Dell EMC Unity Family |Dell EMC Unity All Flash
Article Properties
Article Number: 000183486
Article Type: Solution
Last Modified: 05 Jul 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.