Dell Unity: After Replacing a Drive, Receive an Alert: The system could not start an automatic copy of data

Summary: After a successful drive replacement, the pool may still show degraded. The Alert shows that there is not enough pool spare space or spare drives to copy data from the faulted drive. The system could not start an automatic copy of data. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

A drive in a pool is faulted, and then was successfully replaced.

A drive has had an end of life (EOL) flag cleared.

A drive in the array is faulted and the Pool is reporting degraded, showing that the drive must be replaced.

After drive replacement, the Pool continues to show degraded with one of the following errors:

"The system could not start an automatic copy of data from one or more drives in the pool to replace a drive that is wearing out, because spare drives are not available. Add drives to the pool."

Or

"The system could not start an automatic copy of data from one or more drives in pool <pool name>, because spare drives are not available."

 

Cause

The Dell Unity Unisphere UI did not receive a clean status update after a drive replacement.

The management server did not send the new status to the UI.

 

Resolution

Restart or failover the management server per article 000019458: Dell Unity: How to Restart or failover the Management Services (User Correctable)

If the pool remains degraded, call the Dell Support Center and quote this article number.

 

Additional Information

See Dell article 000183486 for other situations:

If the alerts persist, contact Dell Support Center.

Dell Technologies recommends keeping the array OE code and drive firmware updated for the latest enhancements and fixes available.

 

Affected Products

Dell Unity 300, Dell EMC Unity Family

Products

Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600 , Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid ...
Article Properties
Article Number: 000081898
Article Type: Solution
Last Modified: 12 Nov 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.