PowerStore:SASトポロジーの変更により、ノードが再起動する可能性がある

Summary: SASトポロジーの変更(LCCの切断、ケーブルの切断、複数のドライブの取り外しなど)がまれにノードの再起動につながる場合があります。この問題は、SASエンクロージャ(別名Tabbuntu)に接続されているアプライアンスにのみ影響します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

ノードが再起動し、自動的にリカバリします。一部のシナリオでは、両方のノードが再起動し、サービスの停止につながる場合があります。

Cause

SASドライバーには、1台のドライブの取り外しと複数のドライブの取り外し(一括取り外し)を処理するためのさまざまなプロセスがあります。一括取り外し(LCC/ケーブルの問題など)を処理する場合、ドライバーは各ドライブのすべてのI/Oを中止する必要があります。クリーンアップ プロセス中に、存在しなくなったI/Oの中止を試みる別のプロセスとの競合状態がある場合に、ソフトウェアの問題が発生します。これにより、ノードが再起動します。これはまれな競合状態です。

Resolution

この問題は、将来のリリースで修正される予定です。
 

対策

テクニカル サポートにお問い合わせください。

Affected Products

PowerStore Expansion Enclosure
Article Properties
Article Number: 000210883
Article Type: Solution
Last Modified: 31 Jul 2023
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.