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Windows 10 : Nouveau disque SSD non détecté dans la gestion des disques

Summary: L’article suivant concerne un disque SSD nouvellement installé qui n’est pas détecté dans la gestion des disques. Il s’agit du système d’exploitation Windows 10 avec des espaces de stockage configurés. ...

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Article Content


Symptoms

Le disque SSD nouvellement installé est-il détecté dans le BIOS et le Gestionnaire de périphériques, mais n’est pas détecté dans la gestion des disques ?

 

Avez-vous récemment installé un disque SSD après-vente ou tiers ? Est-il reconnu dans le BIOS et le Gestionnaire de périphériques, mais il n’est pas détecté dans la gestion des disques ?

Le problème peut être résolu en accédant à Gérer les espaces de stockage et en retirant le disque du pool de stockage qui en a la possession.

Remarque : Cette solution dépend de l’installation de Windows 10 sur votre ordinateur. Vous devez avoir configuré des espaces de stockage avant l’installation de votre nouveau disque SSD. Si vous n’avez pas d’espaces de stockage configurés sur votre ordinateur, ce guide ne vous aide pas. Consultez le lien suivant pour obtenir de l’aide sur les disques de stockage :
 
Icône HDD  Pour plus d’informations sur les disques durs et les disques SSD, consultez notre page de support.

Cause

Cette section ne s’applique pas à cet article.

Resolution

Étapes de retrait d’un disque d’un pool de stockage Windows 10

 

Gérer les espaces de stockage

(Figure 1 : Gérer les espaces de stockage)

Si vous avez créé un pool dans Windows 10 ou mis à niveau un pool existant, vous pouvez supprimer un disque de celui-ci. Les données stockées sur ce disque sont déplacées vers d’autres disques du pool, et vous pouvez l’utiliser à d’autres fins :

  1. Ouvrez le menu Démarrer et saisissez Espaces de stockage, puis sélectionnez Espaces de stockage dans la liste de résultats qui s’affiche.

  2. Sélectionnez Modifier les paramètres des disques physiques > pour afficher tous les disques actuellement dans votre pool.

  3. Localisez le disque que vous souhaitez supprimer du pool.

  4. Sélectionnez Prepare for removal > prepare for removal. Laissez l’ordinateur branché jusqu’à ce que le disque soit prêt à être retiré.

  5. Si l’ordinateur continue de se mettre en veille, vous pouvez empêcher cela en saisissant Alimentation et veille dans le menu Démarrer, puis en sélectionnant Les paramètres d’alimentation et de veille. Lorsque le système est branché, l’ordinateur se met en veille après, puis passe à Jamais.

  6. Lorsque le disque s’affiche comme prêt à être retiré, sélectionnez Remove > Remove drive. Vous pouvez maintenant accéder à la console de gestion des disques et voir si l’ordinateur détecte désormais le disque.

  7. Vous pouvez supprimer le pool de stockage si le disque n’est toujours pas détecté

Remarque : Si le disque a été installé pendant un certain temps, vous pouvez rencontrer des problèmes lorsque vous tentez de préparer le retrait du disque. Vous avez besoin de suffisamment d’espace libre dans le pool pour stocker toutes les données du disque que vous voulez supprimer. Vous pouvez ajouter un nouveau disque au pool qui est aussi volumineux que le disque que vous envisagez de supprimer, puis réessayer. Pour en savoir plus sur les espaces de stockage, consultez le lien suivant vers la page de support Microsoft :

Article Properties


Affected Product

G Series, Inspiron, Latitude, Vostro, XPS, Fixed Workstations

Last Published Date

05 Jan 2024

Version

5

Article Type

Solution