SourceOne Email Management: SourceOne OWA Extension Cannot be Installed

Summary: SourceOne Outlook Web App (OWA) Extension cannot be installed on Exchange servers.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Unable to install SourceOne OWA Extension on Exchange servers when on SourceOne Web Server as port 80 is disabled from IIS Site bindings.

Using SSL for standard communication.

The following error is shown while inputting the SourceOne Web Server name when running the SourceOne OWA extension install:

A Web Services installation on server <Worker Server> as not found

Cause

The SourceOne Web Server is set up to use SSL certificates, therefore port 443 is used for document retrieval.

Port 80 is disabled from site bindings.

The certificates for SSL have not been imported to the Exchange servers in question.

Resolution

In order to establish communication on port 443 for SourceOne Web Server, SSL certificates for SourceOne site must be imported into Exchange servers.

After importing the SSL certificates on Exchange servers SourceOne OWA, once Certificates are installed on the servers, the extension install can proceed and successfully complete.

Affected Products

SourceOne

Products

SourceOne
Article Properties
Article Number: 000051934
Article Type: Solution
Last Modified: 04 Jun 2026
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.