IDPA: Hasło root serwera proxy Avamar nie jest zsynchronizowane w IDPA ACM
Summary: Hasło root serwera proxy Avamar nie jest zsynchronizowane w IDPA ACM
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
W ACM:
w katalogu /usr/local/dataprotection/var/configmgr/server_data/logs/server.log
Zostaną wyświetlone następujące rekordy dziennika:
(Możemy pobrać adres IP, do którego się nie można się zalogować oraz używaną nazwę użytkownika, dla którego występuje awaria)
2020-09-10 12:06:24,561 INFO [https-jsse-nio-8543-exec-9]-restadapter.LoginService: Received request for changing password for avamar proxy.
2020-09-10 12:06:24,561 INFO [https-jsse-nio-8543-exec-9]-configure.ConfigInfoHandler: Uzyskiwanie konfiguracji Avamar.
2020-09-10 12:06:24,561 INFO [https-jsse-nio-8543-exec-9]-dao.AvamarConfigDAOImpl: Retrieving avamar configuration from file /usr/local/dataprotection/var/configmgr/server_data/config/avamarconfig.xml
2020-09-10 12:06:24,594 INFO [https-jsse-nio-8543-exec-9]-dao.AvamarConfigDAOImpl: Successfully retrieved avamar configuration
2020-09-10 12:06:24,595 INFO [https-jsse-nio-8543-exec-9]-util.SSHUtil: Tworzenie sesji przy użyciu parametrów SSH: Host : [1.2.3.4] Użytkownik: [admin] Password : [*************] >>>>>>>>>>>>>>>>>>>>>>
2020-09-10 12:06:24,595 INFO [https-jsse-nio-8543-exec-9]-util.SSHUtil: Nawiązywanie połączenia z hostem [1.2.3.4] przy użyciu podanych poświadczeń.
2020-09-10 12:06:25,928 INFO [https-jsse-nio-8543-exec-9]-util.SSHUtil: Nie można połączyć się z sesją.
2020-09-10 12:06:25,928 INFO [https-jsse-nio-8543-exec-9]-restadapter.LoginService: Połączenie testowe nie powiodło się dla serwera proxy Avamar. >>>>>>>>>>>>>>>>>>>>>>>>
w katalogu /usr/local/dataprotection/var/configmgr/server_data/logs/server.log
Zostaną wyświetlone następujące rekordy dziennika:
(Możemy pobrać adres IP, do którego się nie można się zalogować oraz używaną nazwę użytkownika, dla którego występuje awaria)
2020-09-10 12:06:24,561 INFO [https-jsse-nio-8543-exec-9]-restadapter.LoginService: Received request for changing password for avamar proxy.
2020-09-10 12:06:24,561 INFO [https-jsse-nio-8543-exec-9]-configure.ConfigInfoHandler: Uzyskiwanie konfiguracji Avamar.
2020-09-10 12:06:24,561 INFO [https-jsse-nio-8543-exec-9]-dao.AvamarConfigDAOImpl: Retrieving avamar configuration from file /usr/local/dataprotection/var/configmgr/server_data/config/avamarconfig.xml
2020-09-10 12:06:24,594 INFO [https-jsse-nio-8543-exec-9]-dao.AvamarConfigDAOImpl: Successfully retrieved avamar configuration
2020-09-10 12:06:24,595 INFO [https-jsse-nio-8543-exec-9]-util.SSHUtil: Tworzenie sesji przy użyciu parametrów SSH: Host : [1.2.3.4] Użytkownik: [admin] Password : [*************] >>>>>>>>>>>>>>>>>>>>>>
2020-09-10 12:06:24,595 INFO [https-jsse-nio-8543-exec-9]-util.SSHUtil: Nawiązywanie połączenia z hostem [1.2.3.4] przy użyciu podanych poświadczeń.
2020-09-10 12:06:25,928 INFO [https-jsse-nio-8543-exec-9]-util.SSHUtil: Nie można połączyć się z sesją.
2020-09-10 12:06:25,928 INFO [https-jsse-nio-8543-exec-9]-restadapter.LoginService: Połączenie testowe nie powiodło się dla serwera proxy Avamar. >>>>>>>>>>>>>>>>>>>>>>>>
Cause
Ze względu na brak synchronizacji hasła program ACM nie może komunikować się z serwerem proxy Avamar.
Resolution
1. Najpierw spróbuj zsynchronizować hasło z pulpitu nawigacyjnego ACM.
2. ssh z ACM do adresu IP hosta (1.2.3.4) widoczne w powyższych dziennikach, które wskazują na brak możliwości zalogowania się i sprawdzenia, czy działa.
2. Następnie spróbuj zalogować się, tworząc oddzielną sesję ssh do serwera proxy Avamar (IP: 1.2.3.4 pobierane z powyższych dzienników)
3. Jeśli nie można zalogować się jako administrator, spróbuj użyć „root” jako nazwę użytkownika
4. Po pomyślnym zalogowaniu się jako root zaktualizuj hasło administratora przy użyciu poniższego polecenia
#passwd admin
5. W tym momencie zsynchronizuj hasło z pulpitu nawigacyjnego ACM, które to działanie zakończy się pomyślnie.
2. ssh z ACM do adresu IP hosta (1.2.3.4) widoczne w powyższych dziennikach, które wskazują na brak możliwości zalogowania się i sprawdzenia, czy działa.
2. Następnie spróbuj zalogować się, tworząc oddzielną sesję ssh do serwera proxy Avamar (IP: 1.2.3.4 pobierane z powyższych dzienników)
3. Jeśli nie można zalogować się jako administrator, spróbuj użyć „root” jako nazwę użytkownika
4. Po pomyślnym zalogowaniu się jako root zaktualizuj hasło administratora przy użyciu poniższego polecenia
#passwd admin
5. W tym momencie zsynchronizuj hasło z pulpitu nawigacyjnego ACM, które to działanie zakończy się pomyślnie.
Affected Products
Integrated Data Protection Appliance FamilyProducts
PowerProtect Data Protection ApplianceArticle Properties
Article Number: 000183150
Article Type: Solution
Last Modified: 05 Aug 2021
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.