Avamar: In v19.10, editing a schedule reports “The start date cannot be past date,” even when selecting a valid date

Summary: The Avamar Management Console (MC) has a bug where editing a schedule results in an error message: “The start date cannot be past date,” even when selecting a valid date.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 The Avamar Management Console (MC) has a bug where editing a schedule results in an error message: “The start date cannot be past date,” even when selecting a valid date.

The issue is specific to the Avamar User Interface (AUI) and does not occur in the Java GUI. It is also consistent across different browsers.

Cause

Engineering has identified the problem and created defects for versions 19.10 and 19.12.

Resolution

Contact Dell Support and reference this article for up to date information on a fix for this behavior.

Affected Products

Avamar
Article Properties
Article Number: 000226495
Article Type: Solution
Last Modified: 17 Dec 2025
Version:  3
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