OneFS: Inspekcja nie jest aktualizowana po zmianie sieci LNN węzła
Summary: Inspekcja nie używa nowych LNN węzłów po ich zmianie i będzie nadal zapisywać w istniejących dziennikach zdarzeń inspekcji przy użyciu starych LNN węzłów
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Po zmianie sieci LNN w klastrze usługa inspekcji nie używa nowych przypisań.
- Nowe dzienniki zdarzeń inspekcji nie zostaną utworzone w
/ifs/.ifsvar/audit/logs/dla nowych przypisań LNN węzła. - Inspekcja będzie nadal używać starych katalogów LNN węzła do zapisywania zdarzeń w celu inspekcji dzienników zdarzeń w
/ifs/.ifsvar/audit/logs/. - Jeśli nowy węzeł zostanie dodany do klastra i odziedziczy LNN, który został wcześniej przypisany do innego węzła, nowe zdarzenia zostaną dołączone do istniejących dzienników zdarzeń inspekcji w
/ifs/.ifsvar/audit/logs/LNN, do którego został przypisany. - Jeśli inspekcja nie zostanie odświeżona w celu użycia nowych przypisań LNN, a nowy węzeł zostanie dodany i będzie korzystał z LNN, który jest nadal używany przez stary węzeł, oba węzły dołączą nowe wpisy zdarzeń inspekcji do dziennika
/ifs/.ifsvar/audit/logs/.
Cause
Jest to obecnie związane z wrażliwym charakterem służby audytorskiej. Jeśli usługa inspekcji zostanie nieprawidłowo przerwana, może to spowodować zakłócenia przepływu pracy w danym węźle, powodując utratę przez użytkowników dostępu do protokołu SMB i/lub NFS w węzłach.
Resolution
Skontaktuj się z pomocą techniczną PowerScale, aby uzyskać pomoc w rozwiązaniu problemu, podając ten artykuł bazy wiedzy.
Affected Products
Isilon, PowerScale OneFSArticle Properties
Article Number: 000035925
Article Type: Solution
Last Modified: 26 Nov 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.