Dell Unity: La condizione di file system completo può portare allo stato offline e richiedere il ripristino nella versione 4.2.0 o precedente

Summary: Impatto: il cliente può mettere offline il file system in Unity se non rimane spazio nell'oggetto allocato. (correggibile da DELL)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Unity OE 4.2.0 o versioni precedenti I codici possono segnalare una condizione offline del file system che richiede attenzione:

Il file system appare pieno in Unisphere e va offline poco dopo:

The FileSystem has ran out of space. Allocate more space to the Storage Resource
File system Unisphere
The Storage Resource is Offline.This may be caused by its Storage Elements being offline. Please contact your service provider
File system Unisphere

 

Cause

Il file system alla fine passa offline se continuano a verificarsi scritture aggiuntive dopo aver raggiunto la condizione completa.

Gli avvisi del file system indicano che il file system è pieno e richiedono attenzione prima di andare offline:
Avvisi Unisphere

 

Resolution

Contattare il supporto tecnico DELL e creare un preventivo per questa Service Request per ottenere ulteriori informazioni sul problema e assistenza per ripristinare l'integrità del file system.

Misure di prevenzione:

  • I clienti devono assicurarsi che sul file system sia disponibile una capacità sufficiente in termini di dimensioni e aumentarla, se necessario, se il totale allocato si sta esaurendo.

Correzione permanente:

  • Il file system non andrà più offline nella prossima versione del codice Unity OE 4.2.1 (SP1). Già disponibile a partire dal Q4 2017

 

Additional Information



Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family
Article Properties
Article Number: 000052307
Article Type: Solution
Last Modified: 22 Dec 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.