Dell EMC Unity: Error while downloading data collects using Uemcli (User Correctable)

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Symptoms



The customer is trying to gather data collects using Uemcli (SR# 82774360) as following:

The customer uses this command "uemcli -d <Unity management IP> -u service -p <service password> /service/system collect -serviceInfo" to collect data and it works fine.

Then when he tries to download data collects using this command "uemcli -d <Unity management IP> -u service -p <service password> -download serviceInfo" it failed and shows an error 0x100000a.

kA2j0000000RFvdCAG_3_0

Cause

Found some closed ports which needed to be opened:

8443,20,21,443 and 5989

Resolution

Issue solved after opening port 5989 and it is the default port For SMI-S and used for array management.

Please find below reference:

https://support.emc.com/docu69321_Unity-Family-Security-Configuration-Guide.pdf?language=en_US

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family
Article Properties
Article Number: 000052829
Article Type: Solution
Last Modified: 12 Dec 2025
Version:  4
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