Dell VxRail: Das Programm zur Verbesserung der Nutzerfreundlichkeit (Customer Experience Improvement Program, CEIP) ist aktiviert, aber die Informationen können von VMware nicht eingesehen werden

Summary: CEIP ist aktiviert, aber die Informationen können von VMware nicht eingesehen werden.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

CEIP ist aktiviert, aber die Informationen können von VMware nicht eingesehen werden.

Wie funktioniert das Programm zur Verbesserung der Benutzerfreundlichkeit?
Im Rahmen des CEIP erfasst VMware regelmäßig technische Informationen über die Nutzung unserer Produkte und Services durch Ihr Unternehmen in Verbindung mit den VMware-Lizenzschlüsseln Ihres Unternehmens. Je nach Art des VMware-Produkts oder -Services und der von Ihnen gewählten Teilnahmestufe bestehen die erfassten technischen Informationen aus allen oder einigen der folgenden Daten:
 

  • Konfigurationsdaten: Technische Daten darüber, wie Ihr Unternehmen VMware-Produkte und -Services konfiguriert hat, sowie zugehörige Umgebungsinformationen. Beispiele für Konfigurationsdaten sind Versionsinformationen für VMware-Produkte, Produktumgebungsinformationen, Produktkonfigurationseinstellungen und technische Daten in Bezug auf die Geräte, die auf diese Produkte und Services zugreifen.
  • Daten zur Funktionsnutzung: Daten darüber, wie Ihr Unternehmen VMware-Produkte und -Services nutzt. Beispiele für Daten zur Funktionsnutzung sind Details zu den Produktfunktionen, die Ihre Organisation verwendet, und Metriken der Benutzeroberflächenaktivität.
  • Leistungsdaten: Daten zur Performance von VMware-Produkten und -Services. Beispiele hierfür sind Metriken zur Performance und Skalierung von VMware-Produkten und -Services, Antwortzeiten für Benutzeroberflächen und Details zu API-Aufrufen.
  • Produktprotokolldaten: Produktprotokolle, die von VMware-Produkten während der aktiven Bereitstellung des Produkts erzeugt werden. In der Regel zeichnen Protokolle Systemereignisse und -zustände während Produktvorgängen auf. Diese Protokolle enthalten keine Workload-Inhalte des Kunden.

Cause

Kein Internetzugriff für vCenter.

Resolution

Stellen Sie sicher, dass CEIP aktiviert ist.
  1. Melden Sie sich mit dem vSphere Web Client als Mitglied der Gruppe Administrators@vsphere.local bei der vCenter Server-Instanz an.
  2. Klicken Sie auf der Startseite des vSphere Web Client unter Administration auf Customer Experience Improvement Program.
  3. Klicken Sie auf Beitreten, um das CEIP zu aktivieren und das Programm zu deaktivieren.

Hinweise:
  • Stellen Sie sicher, dass vCenter über Zugriff auf das Internet verfügt 
  • Wenn das System eine Firewall oder einen Proxy verwendet, um eine Verbindung mit dem Internet herzustellen, ist eine Firewall- oder Proxyregel erforderlich, die ausgehenden Datenverkehr zulässt, damit der Proxy auf der Whitelist zu diesen Zielen steht:
  • Weitere Informationen finden Sie unter VMware KB https://kb.vmware.com/s/article/60206.

Affected Products

VxRail Appliance Series
Article Properties
Article Number: 000060397
Article Type: Solution
Last Modified: 21 Jul 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.