Dell VxRail:カスタマー エクスペリエンス向上プログラム(CEIP)は有効になっていますが、VMwareは情報を表示できません
Summary: CEIPは有効になっていますが、VMwareは情報を表示できません。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
CEIPは有効になっていますが、VMwareは情報を表示できません。
CEIP のしくみ
CEIPの一環として、VMwareは、お客様の組織のVMwareライセンス キーに関連して、お客様の組織による当社の製品およびサービスの使用に関する技術情報を定期的に収集します。ヴイエムウェア製品またはサービスの性質およびお客様が選択した参加レベルに応じて、収集される技術情報は、次のデータのすべてまたはいずれかで構成されます。
- 構成データ: お客様の組織でのVMware製品およびサービスの構成方法に関する技術データと、関連する環境情報。構成データの例としては、VMware製品のバージョン情報、製品環境情報、製品構成設定、それらの製品やサービスにアクセスするデバイスに関する技術データなどがあります。
- 機能の使用状況データ: 組織でのVMware製品とサービスの使用方法に関するデータ。機能使用状況データの例としては、組織が使用している製品機能に関する詳細や、ユーザー インターフェイス アクティビティのメトリックなどがあります。
- パフォーマンス データ: VMware製品およびサービスのパフォーマンスに関するデータ。例としては、VMware製品とサービスのパフォーマンスとスケールのメトリック、ユーザー インターフェイスのレスポンス タイム、APIコールの詳細などがあります。
- 製品ログ データ: 製品のアクティブな導入中にVMware製品によって生成される製品ログ。通常、ログには製品の操作中のシステム イベントと状態が記録されます。これらのログには、お客様のワークロード コンテンツは含まれません。
Cause
vCenterにインターネット アクセスがありません。
Resolution
CEIPが有効になっていることを確認します。
メモ:
- vSphere Web Clientを使用して、Administrators@vsphere.localグループのメンバーとしてvCenter Serverインスタンスにログインします。
- vSphere Web Clientホーム ページの[Administration]で、[Customer Experience Improvement Program]をクリックします。
- CEIPを有効にするには、[参加]をクリックしてプログラムを無効にします。
メモ:
- vCenterがインターネットにアクセスできることを確認します
- システムがファイアウォールまたはプロキシを使用してインターネットに接続している場合、次の宛先へのプロキシの許可リストには、アウトバウンド トラフィックを許可するファイアウォールまたはプロキシ ルールが必要です。
- 詳細については、VMware KB https://kb.vmware.com/s/article/60206 を参照してください。
Affected Products
VxRail Appliance SeriesArticle Properties
Article Number: 000060397
Article Type: Solution
Last Modified: 21 Jul 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.