AppSync:アンマウント フェーズがエラー コード3で失敗する

Summary: AppSync:アンマウント フェーズがエラー コード3で失敗する

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



AppSyncイベント出力:
Sat 03/04/2017 04:45:18 PM C:\AppSyncMounts\folder1\folder2\folder3\_folder4\mountpoint\ のコピーのアンマウントに失敗しました。ボリュームに関する情報の取得に失敗しました。ファイルシステムがマウント解除されていることを確認します。次のボリュームに続きます。

サーバー ログ:
 
03-04-2017 16:45: 18.145 INFO [Thread-528 (HornetQ-client-global-threads-1401538319)] [com.emc.archway.service.eventservice.EventServiceBean] [ホスト名] [] イベント[VSS_000084]: C:\AppSyncMounts\folder1\folder2\folder3\_folder4\mountpoint\のアンマウントに失敗しました。ボリュームに関する情報の取得に失敗しました。ファイルシステムがマウント解除されていることを確認します。次のボリュームに続きます。(メタデータ: TYPE-WARNING、TIME-2017-03-04 16:45: 18.145 + 0900NATIVETIME-2017-03-04 16:45: 16.446 + 0900、HOST-hostname.global.domain.com、PHASE-Unmount Copy、THREAD = 27596、USER-xxxx、CATEGORY-GENERIC、SESSIONID-8EXXg2LX2FKoev_d_egoLIsaBqStmX7PAW7mEMdV)
 
エージェント ログ:
 
2017-03-04 16:45: 16.446 エラー [27596] [] [ホスト名] [13xxxxxxxxxx] VdsAgent: :P erformUnmountOperation - GetVolumeNameForVolumeMountPoint がエラーで失敗しました: マウント ポイントの場合は3:C:\AppSyncMounts\folder1\folder2\folder3\_folder4\mountpoint\.
2017-03-04 16:45: 16.446 エラー [27596] [] [ホスト名] [13xxxxxxxxxxxxx] VdsAgent: :P erformUnmountOperation - マウント状態のボリュームが見つかりませんでした。次のボリュームに進みます。

Cause

コピーの作成元であるDAGサーバーと同じDAGサーバーにコピーをマウントするようにAppSyncに指示したユーザー。

Resolution

「AppSyncユーザーおよび管理者ガイド」
「Microsoft Exchangeの保護 -- Exchangeコピーのマウント」
を参照してください

AppSyncは、オン デマンドで、またはプランの一部としてコピーをマウントできます。
スタンドアロンの本番Exchangeサーバーで作成されたコピーは、次の場所にマウントできます。
  • 本番ホストと同じ場所にある代替ホスト。
  • 新しい場所の代替ホスト。マウント オプションを指定するには、代替パスをパスの先頭に追加します。
  • 別の場所にある本番ホスト。
DAGで作成されたコピーは、次の場所にマウントできます。
  • 代替ホスト。
  • 別のDAG内のサーバー。
  • 同じDAG内の別のサーバー。
メモ
  • コピーが作成されたのと同じDAGサーバーにコピーをマウントすることはできません。
  • Exchange 2013管理ツールを搭載した単一のマウント ホストを使用して、Exchange 2010およびExchange 2013のコピーの整合性チェックを実行できます。

Affected Products

AppSync

Products

AppSync
Article Properties
Article Number: 000062016
Article Type: Solution
Last Modified: 18 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.