Isilon: Il nodo non esegue il provisioning nel pool di nodi esistente perché è stata ordinata una SSD errata

Summary: In questo caso specifico, due nuovi nodi non verrebbero sottoposti a provisioning nel pool di nodi. Il cliente disponeva di un cluster H500 a 16 nodi. Gli ultimi due nodi installati dispongono di un'unica unità SSD con dimensioni di 1,6 T e non di 3,2 T come negli altri 14 nodi. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

I primi 14 nodi del cluster del cliente erano nodi H500 con una singola unità SSD da 3,2 TB. Il cliente ha ricevuto due nuovi nodi con una singola unità SSD da 1,6 TB.
Non è possibile sostituire l'unità da 1,6 TB con una nuova da 3,2 TB. I nodi Isilon tengono traccia dell hardware installato in fabbrica in speciali file nascosti, denominati file "ricevuta" o file "PSI".
Se le unità SSD vengono utilizzate per la cache L3:  L'aggiunta di una seconda unità SSD da 1,6 TB porterebbe i due nuovi nodi nel pool di nodi.
Se le unità SSD vengono utilizzate per lo "storage" (L3 abilitato = No): La dimensione e il numero delle unità SSD devono corrispondere affinché tutti i nodi si trovino nello stesso pool di nodi.

Cause

Due nuovi nodi sono stati aggiunti al cluster, ma sono stati visualizzati nell'interfaccia utente web come "senza provisioning".  Le query dalla riga di comando mostrano che i nuovi nodi non si trovavano nel pool di nodi previsto.
 

MYCLUSTER-6# isi storage pool nodepools  list
ID   Name                      Nodes  Protection Policy  Manual 
----------------------------------------------------------------
1    h500_60tb_6.4tb-ssd_128gb 1      +2d:1n             No     
                               2                                
                               3                                
                               4                                
                               5                                
                               6                                
                               7                                
                               8                                
                               9                                
                               10                               
                               11                               
                               12                               
                               13                               
                               14                               
----------------------------------------------------------------
Total: 1


I nuovi nodi, ovvero i nodi 15 e 16, non si trovano nel pool di nodi.

Resolution

Questo è un problema di vendite. In primo luogo, è necessario contattare il team di vendita o l'account team per la spedizione dei nodi corretti. Se i nodi con l'hardware errato sono stati aggiunti al cluster, i nodi errati devono essere eliminati dal cluster con SmartFail. È possibile aggiungere nuovi nodi con l'hardware corretto al cluster.
I clienti devono contattare il team di vendita, citando questo articolo della KB, se necessario.

Affected Products

Isilon Gen6

Products

Isilon, Isilon A200, Isilon A2000, Isilon Gen6, Isilon H400, Isilon H500, Isilon H5600, Isilon H600, PowerScale Archive A300, PowerScale Archive A3000, PowerScale Hybrid H700, PowerScale Hybrid H7000
Article Properties
Article Number: 000063233
Article Type: Solution
Last Modified: 19 Dec 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.