Accesso offline a SourceOne: L'installazione invisibile all'utente non popola i dettagli del server di recupero di SourceOne

Summary: L'installazione invisibile all'utente non popola i dettagli del server di recupero di SourceOne.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



L'installazione invisibile all'utente non popola i dettagli del server di recupero di SourceOne.

Dopo aver eseguito il comando di installazione invisibile all'utente ad accesso offline come indicato di seguito (utilizzando CMD con autorizzazioni di amministratore):

ES1_OfflineAccess.exe /s /v"/qn /L*v C:\EMC_OfflineAccess.log INSTALLDIR=C:\Users\s1service\Downloads EX_TCP_PRIMARY_SERVER=Retrieval_SourceOne EX_TCP_PRIMARY_PORT=8001 EX_TCP_SECONDARY_SERVER=Retrieval_SourceOne EX_TCP_SECONDARY_PORT=8002 REBOOT=ReallySuppress "
 
L'installazione viene completata senza alcun problema, anche se, quando si esaminano le impostazioni di configurazione dell'accesso offline, le impostazioni del server non contengono alcun dettaglio sui server di recupero di SourceOne.

kA23a000000GHywCAG_3_0

 

Cause

La causa del problema di cui sopra è correlata alla mancanza di autorizzazioni sulla cartella Windows. L'utente che eseguiva il CMD disponeva solo delle autorizzazioni di lettura su C:\Windows.

Anche
se i membri del gruppo di amministratori locali disponevano solo dell'autorizzazione di sola lettura.

Le seguenti voci possono essere trovate in una traccia Procmon:

RegSvr32.exe 20812 CreateFileMapping C:\Windows\System32\regsvr32.exe FILE BLOCCATO SOLO CON I LETTORI SyncType: SyncTypeCreateSection, PageProtection: PAGE_EXECUTE|PAGE_NOCACHE




Resolution

Quando si esegue un'installazione invisibile all'utente per l'accesso offline, è necessario accedere a CMD utilizzando un account che disponga almeno delle autorizzazioni di lettura/scrittura nella cartella C:\Windows.

Affected Products

SourceOne

Products

SourceOne, SourceOne Email Management
Article Properties
Article Number: 000063458
Article Type: Solution
Last Modified: 02 Jun 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.