SourceOne Email Management: Får ikke tilgang til EMC SourceOne Web Search-siden når du bruker Network Load Balancer-aliaset (NLB) etter at SSL-innstillingen ble fjernet fra Internet Information Server

Summary: Får ikke tilgang til EMC SourceOne Web Search-siden når du bruker Network Load Balancer-aliaset (NLB) etter at SSL-innstillingen ble fjernet fra Internet Information Server

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Brukere vil ikke kunne bruke NLB-aliasadresse for å få tilgang til websøk etter fjerning av SSL fra EMC SourceOne Search-web-/arbeiderserveren

Når du logger på Websøk med et NLB-aliasnavn, vises den forventede påloggingssiden for søket, men når legitimasjon er angitt, viser det resulterende nettleservinduet en tom side med en feil som "Det har oppstått en feil".

Under feilsøking og kjøring av ulike kjørende nettspor ble det funnet noen andre problemer:


WebForm_DoPostBackWithOptions Og andre med SCRIPT70 - nettleser tools.library.js tillatelse nektet

 

Cause

Treg økt, også kalt serveraffinitet, ble ikke konfigurert på NLB-løsningen/-apparatet.

Resolution

Problemet løses etter konfigurering av trege økter. Involver NLB-teamet for å kontrollere om serveraffinitet (også kalt
trege økter) er konfigurert.

Additional Information

Se detaljene i installasjonsveiledningen nedenfor:

Når du bruker en nettverksbelastningsfordeling, må du konfigurere serveraffinitet (også kalt
trege økter)
for å sikre at forespørsler fra en nettleser håndteres av den samme
søkeserverforekomsten gjennom hele varigheten av brukerens økt.


Det er svært viktig at NLB har "Session Affinity", noen ganger referert til som "Sticky Sessions" aktivert. Denne NLB-innstillingen sikrer at når nettleseren betjenes fra en Søk-webserver, går alle påfølgende forespørsler tilbake til denne Søk-webserveren. Hvis etterfølgende forespørsler fra en nettleser omdirigeres til en annen søkeserver, fungerer ikke brukergrensesnittet som det skal.

Affected Products

SourceOne Email Management

Products

SourceOne Email Management
Article Properties
Article Number: 000064362
Article Type: Solution
Last Modified: 02 Jun 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.