VxRail: VSAN-fanen mangler i HTML5-klienten

Summary: Fanen Virtual Storage Area Network (VSAN) mangler i HTML5-klienten efter opgradering til 4.7.x-versionen (VCSA 6.7).

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

VSAN-fanen mangler i HTML5-klienten efter en opgradering til 4.7.x-versionen (VCSA 6.7).

 

Cause

Ikonet com.vmware.vsphere.client.h5vsan-6.7.0.20000 Mappen mangler muligvis i mappen vsphere-client-serenity Register.

Resolution

Du kan løse problemet ved at følge denne løsning:

  1. SSH til det berørte vCenter
  2. Skift til bibliotek: /etc/vmware/vsphere-ui/vc-packages/vsphere-client-serenity.
  3. Bekræft, at mappen com.vmware.vsphere.client.h5vsan-6.7.0.20000 mangler.
  4. Opret en ny mappe kaldet com.vmware.vsphere.client.h5vsan-6.7.0.20000.
  5. SSH til det fungerende vCenter.
  6. Bekræft, at mappen /etc/vmware/vsphere-ui/vc-packages/vsphere-client-serenity/com.vmware.vsphere.client.h5vsan-6.7.0.20000 er til stede på apparatet.
  7. Brug WinSCP til at oprette forbindelse til det fungerende vCenter, og kopiér com.vmware.vsphere.client.h5vsan-6.7.0.20000 indhold til den lokale maskine.
  8. Kopier filerne fra den lokale maskine til det nyoprettede bibliotek på det berørte vCenter.
  9. Kør følgende kommando på det berørte vCenter for at ændre ejerskabet af alle filer og undermapper til vsphere-ui users.
    Find /etc/vmware/vsphere-ui/vc-packages/vsphere-client-serenity/com.vmware.vsphere.client.h5vsan-6.7.0.20000
    xargs chown vsphere-ui:users
  10. Hvis VCHA er aktiveret, skal du sætte dette i vedligeholdelsestilstand for at forhindre failover.
  11. Genstart den berørte virtuelle vCenter-maskine, og vent på, at plug-ins indlæses.
  12. Bekræft, at fanen VSAN-plug-in findes i vSphere-klienten.

Affected Products

VxRail Appliance Family, VxRail D560, VxRail D560F, VxRail E460, VxRail E560, VxRail G560, VxRail G560F, VxRail V470

Products

VxRail Appliance Family
Article Properties
Article Number: 000082394
Article Type: Solution
Last Modified: 07 Apr 2026
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.