Dell VxRail : L’onglet vSAN est manquant dans le client HTML5

Summary: L’onglet VSAN est manquant dans le client HTML5 après la mise à niveau vers la version 4.7.x (VCSA 6.7)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Problème : L’onglet VSAN est manquant dans le client HTML5 après la mise à niveau vers la version 4.7.x (VCSA 6.7)

 

Cause

Annuaire "com.vmware.vsphere.client.h5vsan-6.7.0.20000" pourrait être manquant dans le fichier vsphere-client-serenity .

 

Resolution

Pour résoudre ce problème, suivez la solution de contournement ci-dessous :

  1. Établissez une connexion SSH avec le vCenter concerné.
  2. Passer au répertoire : /etc/vmware/vsphere-ui/vc-packages/vsphere-client-serenity
  3. Vérifiez que le répertoire «com.vmware.vsphere.client.h5vsan-6.7.0.20000" est manquante.
  4. Créez un nouveau répertoire appelé "com.vmware.vsphere.client.h5vsan-6.7.0.20000»
  5. Établissez une connexion SSH avec le vCenter fonctionnel
  6. Vérifiez que le répertoire «/etc/vmware/vsphere-ui/vc-packages/vsphere-client-serenity/com.vmware.vsphere.client.h5vsan-6.7.0.20000» est présent sur l’appliance.
  7. Utilisez WinSCP pour vous connecter au vCenter fonctionnel et copier le contenu de «com.vmware.vsphere.client.h5vsan-6.7.0.20000" à la machine locale.
  8. Copiez les fichiers de la machine locale vers le répertoire nouvellement créé sur le vCenter concerné.
  9. Exécutez la commande suivante sur le vCenter concerné pour définir la propriété de tous les fichiers et sous-répertoires sur «vsphere-ui users" - find /etc/vmware/vsphere-ui/vc-packages/vsphere-client-serenity/com.vmware.vsphere.client.h5vsan-6.7.0.20000
    xargs chown vsphere-ui:users
  10. Si VCHA est activé, mettez-le en mode de maintenance pour éviter un basculement.
  11. Redémarrez la machine virtuelle vCenter concernée et attendez le chargement des plug-ins.
  12. Vérifiez que l’onglet Plug-in VSAN est présent dans vSphere Client.

 

Affected Products

VxRail Appliance Family, VxRail D560, VxRail D560F, VxRail E460, VxRail E560, VxRail G560, VxRail G560F, VxRail V470

Products

VxRail Appliance Family
Article Properties
Article Number: 000082394
Article Type: Solution
Last Modified: 11 Dec 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.