Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Zvukové lišty AX510 a AC511 praskají, když je do portů pro sluchátka připojena náhlavní souprava s mikrofonem

Summary: Tento článek obsahuje informace o problému, kdy zvukové lišty AX510 nebo AC511 vydávají praskání, když je do portů sluchátek zapojena náhlavní souprava s mikrofonem. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Po připojení náhlavní soupravy do portů sluchátek na zvukových lištách Dell AX510 nebo AC511 může docházet k praskání zvuku (obrázek 1).

Port pro sluchátka na zvukové liště Dell AX510 nebo AC511
Obrázek 1

Náhlavní soupravy fungují správně při připojení do portu pro multifunkční zařízení v počítači.

 

Cause

Zvuková lišta funguje standardním způsobem. Příčinou je připojení nekompatibilního hardwaru ke zvukové liště. (Náhlavní souprava s mikrofonem a konektorem TRRS)

Resolution

Porty sluchátek na zvukových lištách AX510 a AC511 jsou navrženy pro stereofonní konektor jack, který se označuje jako konektor TRS. Tento konektor má dva izolační kroužky, které oddělují levé, pravé a uzemněné kontakty konektoru (viz prostřední konektor na obrázku 2).

Typy konektorů TRS
Obrázek 2

Náhlavní soupravy s mikrofonem mají konektor TRRS (levý konektor na obrázku výše). Dalším aspektem je to, že konektor mikrofonu způsobuje při vložení do konektoru TRS zpětnou vazbu (hluk, praskání atd.).

Pokud máte ohledně tohoto článku další dotazy, obraťte se na technickou podporu společnosti Dell.

 

Article Properties


Affected Product

Dell AX510/AX510 PA Stereo Soundbar Speaker System, Dell USB Soundbar AC511

Last Published Date

06 Oct 2022

Version

5

Article Type

Solution