Bærbare Inspiron-computere, som bruger Realtek-lyddriveren, genkender ikke headset eller mikrofon
Summary:Få mere at vide om, hvordan du fastsætter indstillingerne for at tillade lyd ved hjælp af et headset på bærbare Inspiron-computere med Realtek-lyd.
Please select a product to check article relevancy
This article applies to This article does not apply toThis article is not tied to any specific product.Not all product versions are identified in this article.
Bærbare Inspiron-computere genkender muligvis ikke mikrofonen eller headsettet, når de er tilsluttet P2/P3-porten, efter at operativsystemet er startet korrekt op. Lyden kan fortsætte med at komme ud på højttalerne.
Hvis headsettet allerede er tilsluttet computeren fra starten, genkendes mikrofonen og headsettet. Men hvis forbindelsen afbrydes og tilsluttes igen, vises fejlen, hvilket resulterer i en genstart af udstyret med telefonen tilsluttet den for at blive genkendt.
Cause
Dette skyldes Waves MaxxAudio-serviceprogrammet, som skal indlæses ved computerens start. Nogle brugere vælger at deaktivere visse funktioner ved opstart for at forbedre ydeevnen og reducere den tid, det tager for udstyr at blive tilgængeligt efter opstart. Nogle gange deaktiverer de lyddriveren, hvilket medfører, at headsettet og mikrofonen ikke genkendes, hvis de er tilsluttet, efter at computeren er startet.
Resolution
Udfør nedenstående trin for at løse dette problem:
Sørg for, at din Inspiron-enhed har den nyeste BIOS-version installeret og den nyeste version af Realtek-lyddriveren tilgængelig på Dells websted. Hvis det ikke er tilfældet, skal du fjerne de aktuelle versioner og installere de nye versioner
Åbn startmenuen ved at klikke på Windows-ikonet yderst til venstre eller trykke på Windows-knappen på tastaturet, og kontroller, at Waves MaxxAudio Service Application Service Service Service service Hvis ikke, skal du aktivere det.
Genstart enheden med headsettet og mikrofonen frakoblet.
Når computeren er færdig med at starte op, skal du afspille en hvilken som helst lyd for at bekræfte, at lyden kun kommer ud gennem højttalerne. Hvis ja, prøv at indsætte headsettet og se, om Waves MaxxAudio åbner et vindue, der spørger, hvilken enhed du har tilsluttet, som nedenfor:
Vælg den korrekte enhed, mens lyden stadig afspilles, klik på OK, og kontrollér, om lyden begynder at blive afspillet på headsettet. Hvis det er tilfældet, er problemet løst.
Bemærk: I dette felt skal du ikke vælge "Vis aldrig denne dialog igen" for at sikre, at du kan konfigurere dette korrekt i fremtiden.
Hvis ovenstående fremgangsmåde ikke løser problemet, skal du kontrollere muligheden for, at et andet lydstyringsprogram kan være årsag til fejlen, ved at følge de næste trin:
Åbn Task Manager, gå til fanen 'Startup', og deaktiver alle andre lydhåndteringsapplikationer for eksempel: Waves MaxxAudio-serviceprogram, Realtek HD Audio Manager og HD-lydbaggrundsproces.
Genstart computeren med headsettet og mikrofonen frakoblet. Når computeren er færdig med at starte op, skal du kontrollere, om lyden kommer ud gennem headsettet som normalt.