Não é possível ativar o BitLocker depois de substituir o disco rígido

Summary: O BitLocker pode não ser ativado após uma substituição do disco rígido.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Se você identificar uma falha de disco rígido em uma unidade habilitada para BitLocker, depois que a unidade for substituída, poderá ativar o BitLocker durante o novo sistema operacional sem problemas.

Cause

Se, por qualquer motivo, você encontrar um erro em que o computador não consegue se comunicar com o TPM (Trusted Platform Module), limpe o chip TPM e configure o BitLocker.

Resolution

  1. Para limpar o TPM, faça o boot no BIOS e localize a área com o controle de TPM. (Localizado no mesmo local do TPM, mas pode ter várias opções no TPM)
    BitLockerBIOS1 
  2. Escolha limpar o TPM e clique em Yes para remover todas as chaves do TPM. (O TPM deve permanecer ativo)
    BitLockerBIOS2 
  3. Em seguida, saia e faça boot no BIOS novamente. Verifique se o TPM ainda aparece ativado.
  4. Saia e faça boot novamente no sistema operacional. Em seguida, configure o BitLocker usando o processo normal.

Affected Products

Desktops & All-in-Ones, Latitude
Article Properties
Article Number: 000137422
Article Type: Solution
Last Modified: 13 May 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.