VPLEX: Nulstilling af brugeradgangskode mislykkes med godkendt længde og specialtegn
Summary: Denne artikel taler om, hvad man skal gøre, hvis en bruger ikke er i stand til at nulstille en adgangskode for en bruger, selvom adgangskoden følger alle reglerne og indeholder godkendte specialtegn. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
VPLEX: Sådan nulstilles adgangskoden til en brugerkonto i VPlexcli (der kræves en Dell Support-konto for at se denne artikel)
- Kan ikke nulstille brugeradgangskode med gyldig adgangskodelængde og specialtegn
- Kommer under fejl som:
VPlexcli:/> user reset -u testuser Enter admin password: Enter password for testuser: Confirm password for testuser: user reset: Evaluation of <<user reset ********>> failed. cause: Command execution failed. cause: Password can only contain A-Z a-z 0-9 . ? / * @ ^ % # + = - _ : space character(s),and the password cannot start with space(s).
Cause
- Problemet her er ikke med den adgangskode, der er valgt til brugerprofilen, men det er med administratoradgangskoden.
- Den administratoradgangskode, der bruges her til at logge på VPLEX for at nulstille brugeradgangskoden, er ikke i overensstemmelse med vejledningen nævnt i VPLEX Security Configuration Guide (SCG)
- Nedenstående erklæring gælder for enhver brugerkontoadgangskode, det være sig admin eller enhver bruger,
Password can only contain A-Z a-z 0-9 . ? / * @ ^ % # + = - _ : space character(s),and the password cannot start with space(s).
Resolution
Skift administratoradgangskoden til en ny, der overholder retningslinjerne i henhold til SCG, og derefter kan du fortsætte med handlingen til nulstilling af adgangskode, det vil sige Nulstil brugeradgangskode.
Se SCG- og KB-artiklerne nedenfor;
Sikkerhedskonfigurationsvejledning:
https://support.emc.com/docu31419_VPLEX-GeoSynchrony-Security-Configuration-Guide.pdf
Hvis denne vejledning bliver opdateret, og linket ovenfor ikke virker, kan du også gå til https://www.dell.com/support/home og indtaste værdierne for hvert felt som vist nedenfor,
Artikler:
- KB-000166110: VPLEX: Sådan nulstiller du administratoradgangskoden, hvis den glemmes, mistes, eller ændres i henhold til virksomhedens politik (der kræves en Dell Support-konto for at se denne artikel)
- KB 000156259: VPLEX: Sådan nulstilles adgangskoden til en brugerkonto i VPlexcli (der kræves en Dell Support-konto for at se denne artikel)
- KB-000160933: VPLEX: Tegn, der er godkendt til brug i VPLEX-brugeradgangskoder (der kræves en Dell Support-konto for at se denne artikel)
Affected Products
VPLEX SeriesProducts
VPLEX for All Flash, VPLEX Series, VPLEX VS2, VPLEX VS6Article Properties
Article Number: 000167720
Article Type: Solution
Last Modified: 12 Nov 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.