VPLEX : La réinitialisation du mot de passe utilisateur échoue avec une longueur approuvée et des caractères spéciaux

Summary: Cet article explique ce qu’il faut faire si un utilisateur ne parvient pas à réinitialiser le mot de passe d’un utilisateur, même si le mot de passe respecte toutes les règles et contient des caractères spéciaux approuvés. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

VPLEX : Réinitialisation du mot de passe d’un compte utilisateur dans VPlexcli (un compte de support Dell est requis pour afficher cet article)

  • Impossible de réinitialiser le mot de passe utilisateur avec la longueur de mot de passe valide et les caractères spéciaux
  • Obtention de l’erreur ci-dessous comme :
VPlexcli:/> user reset -u testuser
Enter admin password:
Enter password for testuser:
Confirm password for testuser:
user reset: Evaluation of <<user reset ********>> failed.
cause: Command execution failed.
cause: Password can only contain A-Z a-z 0-9 . ? / * @ ^ % # + = - _ : space character(s),and the password cannot start with space(s).

 

Cause

  • Le problème ici ne vient pas du mot de passe choisi pour le profil de l’utilisateur, mais du mot de passe de l’administrateur.
  • Le mot de passe admin utilisé ici pour se connecter à VPLEX afin de réinitialiser le mot de passe utilisateur n’est pas conforme aux conseils mentionnés dans le Guide de configuration de la sécurité VPLEX (SCG)
  • L’affirmation ci-dessous s’applique à tout mot de passe de compte utilisateur, qu’il soit admin ou n’importe quel utilisateur,
    Password can only contain A-Z a-z 0-9 . ? / * @ ^ % # + = - _ : space character(s),and the password cannot start with space(s).

 

Resolution

Remplacez le mot de passe administrateur par un nouveau mot de passe conforme aux lignes directrices de la SCG, puis vous pouvez procéder à l’action de réinitialisation du mot de passe, à savoir Réinitialiser le mot de passe utilisateur.

Consultez les articles SCG et KB répertoriés ci-dessous ;
Guide de configuration de la sécurité :
https://support.emc.com/docu31419_VPLEX-GeoSynchrony-Security-Configuration-Guide.pdf

Si par hasard ce guide est mis à jour et que le lien ci-dessus ne fonctionne pas, vous pouvez également accéder à https://www.dell.com/support/home et entrer les valeurs de chaque champ comme indiqué ci-dessous,
Rechercher dans le support EMC

Articles :

 

Affected Products

VPLEX Series

Products

VPLEX for All Flash, VPLEX Series, VPLEX VS2, VPLEX VS6
Article Properties
Article Number: 000167720
Article Type: Solution
Last Modified: 12 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.