NetWorker: Varmuuskopiointi Data Domainiin -varmuuskopiointivaranto ei ole käytettävissä
Summary: Data Domain -varmuuskopiointi tai klooni ei ole käytettävissä seuraavan viestin kanssa: "Odotetaan 1 kirjoitettavaa volyymia"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
NetWorker-varmuuskopiointityönkulku ei ole käytettävissä eikä etene tietojen tallentamiseen Data Domain -varmuuskopiovarantoon. NetWorker Management Console (NMC) -hälytyksissä näkyy ilmoitus, jonka mukaan konsoli odottaa asemaa kohdevarmuuskopiovarannossa:
Media Waiting event: Waiting for 1 writable volume(s) to backup pool <Pool_name> disk(s) or tape(s) on <Networker_server_name> for client(s) <storage_node_name> The NetWorker Server daemon.raw shows:
MM/DD/YYYY HH:MM:SS 2 5 170 7656 7652 0 <Networker_server_name> nsrd NSR warning Operation on device <device_name> failed: Setting file access times for '/Oracle/xxxx/volhdr'failed [5005] ([ 3600] [5600] Sat Mar 23 03:00:59 2019 ddp_utime() failed, Path //Oracle/xxxx/volhdr, Err: 5005-nfs setattr failed (nfs: No space left on device)).
Cause
The Data Domain ddboost device volhdr Otsikkotiedosto ei ollut käytettävissä, joten asema poistettiin NetWorker-tallennussolmusta.
pikanäppäimellä volhdr Otsikkotiedosto sisältää metatietoja, joita NetWorker Storage -solmu tarvitsee lukeakseen taltion.
Resolution
- Avaa NetWorker Management Console (NMC) ja valitse Media-välilehti .
- Valitse Media-välilehden vasemmasta siirtymisruudusta Levyasemat.
- Tarkista oikeanpuoleisessa tietoruudussa, ovatko kohdeasemat "
appendable" eikä "Tyhjä". Esimerkki näyttökuvasta:
- Tarkista, onko asennettu laitteita, jotka käyttävät asemia.
- Irrota laitteet asemien avulla ja vaihda äänenvoimakkuustilaksi "Tyhjä" arvoon "
appendable". - Asenna asemia käyttävät laitteet.
- Tee varmuuskopiointi kohdevarmuuskopiovarantoon.
Affected Products
NetWorkerProducts
NetWorkerArticle Properties
Article Number: 000168603
Article Type: Solution
Last Modified: 11 Dec 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.