Chyba PowerPath PPME (68): Přenos zdrojové rezervace se nezdařil.
Summary: Nelze pokračovat v migraci kvůli chybě PPME 68
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Před vydáním nebyly provedeny žádné změny.
Prostředí:
OS = Microsoft Windows Server 2008 R2 (cluster s podporou převzetí služeb při selhání)
OS = Microsoft Windows Server 2012 (cluster s podporou převzetí služeb při selhání)
OS = Microsoft Windows Server 2012 R2 (cluster s podporou převzetí služeb při selhání)
SW = EMC PowerPath pro Windows 6.0 (b401)
Při pokusu o spuštění SYNC v popisovači PPME akce selže s chybou PPME (68): Přenos zdrojové rezervace se nezdařil." Zpracování SETUP proběhlo úspěšně.
Od PPME.log (6.0)
Prostředí:
OS = Microsoft Windows Server 2008 R2 (cluster s podporou převzetí služeb při selhání)
OS = Microsoft Windows Server 2012 (cluster s podporou převzetí služeb při selhání)
OS = Microsoft Windows Server 2012 R2 (cluster s podporou převzetí služeb při selhání)
SW = EMC PowerPath pro Windows 6.0 (b401)
Při pokusu o spuštění SYNC v popisovači PPME akce selže s chybou PPME (68): Přenos zdrojové rezervace se nezdařil." Zpracování SETUP proběhlo úspěšně.
Od PPME.log (6.0)
29.01.2016:9:10:23:API: Chyba: ve funkci NdmePlatformPerpareDeviceForMigration: EmcpStatus_Drv_Err=-3, errCode=0x81a0
29.01.2016:9:10:23:API: Error: Nepodařilo se přenést trvalou rezervaci v nastavení
29. 1. 2016:21:10:23:API: Error: Synchronizace se nezdařila: handle=c7: Chyba PPME (68): Přenos zdrojové rezervace se nezdařil.
29.01.2016:9:10:23:API: Error: Nepodařilo se přenést trvalou rezervaci v nastavení
29. 1. 2016:21:10:23:API: Error: Synchronizace se nezdařila: handle=c7: Chyba PPME (68): Přenos zdrojové rezervace se nezdařil.
Cause
Zařízení TARGET již obsahovalo rezervaci.
Důvodem bylo opětovné použití zařízení z předchozí konfigurace clusteru, která nebyla řádně vyčištěna.
Zařízení bylo dříve použito při migraci a zmíněnou migraci bylo nutné ručně vyčistit.
Důvodem bylo opětovné použití zařízení z předchozí konfigurace clusteru, která nebyla řádně vyčištěna.
Zařízení bylo dříve použito při migraci a zmíněnou migraci bylo nutné ručně vyčistit.
Resolution
Vymažte rezervaci na cílovém zařízení spuštěním:
Příkazový řádek:
Kde <#> je číslo disku zobrazené v poznámce 1 k nástroji Správa
disků: Číslo disku clusteru podle grafického uživatelského rozhraní Správce převzetí služeb při selhání NENÍ stejné jako číslo pro správu disků. Použijte prosím číslo pro správu disků.
Poznámka 2: NEMAŽTE rezervaci na zdrojovém zařízení. Pokud tak učiníte, dojde k selhání prostředku clusteru, což může způsobit převzetí služeb při selhání skupiny clusterů.
Pokud jste se pokusili o postup výše, ale chybová zpráva se zobrazuje i nadále, nebo pokud používáte software PowerPath 6.0 SP1 se stejnými výsledky, přečtěte si článek 482962 znalostní databáze o chybě propojení.
Příkazový řádek:
Uzel clusteru /clearpr:<#>
nebo PowerShell:
clear-clusterdiskreservation -disk <#>
Kde <#> je číslo disku zobrazené v poznámce 1 k nástroji Správa
disků: Číslo disku clusteru podle grafického uživatelského rozhraní Správce převzetí služeb při selhání NENÍ stejné jako číslo pro správu disků. Použijte prosím číslo pro správu disků.
Poznámka 2: NEMAŽTE rezervaci na zdrojovém zařízení. Pokud tak učiníte, dojde k selhání prostředku clusteru, což může způsobit převzetí služeb při selhání skupiny clusterů.
Pokud jste se pokusili o postup výše, ale chybová zpráva se zobrazuje i nadále, nebo pokud používáte software PowerPath 6.0 SP1 se stejnými výsledky, přečtěte si článek 482962 znalostní databáze o chybě propojení.
Additional Information
Vezměte prosím na vědomí, že akce řešení se vztahují POUZE na CÍLOVÉ zařízení a NE na zdrojové zařízení. Zdrojové zařízení by NEMĚLO být považováno za zařízení s problémem s rezervací.
Products
PowerPath for WindowsArticle Properties
Article Number: 000171328
Article Type: Solution
Last Modified: 17 Oct 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.