Errore PPME PowerPath (68): Impossibile trasferire la prenotazione di origine
Summary: Impossibile continuare la migrazione a causa dell'errore PPME n. 68
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Prima dell'emissione non sono state apportate modifiche.
Ambiente:
OS = Microsoft Windows Server 2008 R2 (cluster di failover)
OS = Microsoft Windows Server 2012 (cluster di failover)
OS = Microsoft Windows Server 2012 R2 (cluster di failover)
SW = EMC PowerPath for Windows 6.0 (b401)
Durante il tentativo di avviare la sincronizzazione in un handle PPME, l'azione ha esito negativo con errore "PPME error (68): Impossibile trasferire la prenotazione di origine". Handle SETUP operazione completata.
Da PPME.log (6.0)
Ambiente:
OS = Microsoft Windows Server 2008 R2 (cluster di failover)
OS = Microsoft Windows Server 2012 (cluster di failover)
OS = Microsoft Windows Server 2012 R2 (cluster di failover)
SW = EMC PowerPath for Windows 6.0 (b401)
Durante il tentativo di avviare la sincronizzazione in un handle PPME, l'azione ha esito negativo con errore "PPME error (68): Impossibile trasferire la prenotazione di origine". Handle SETUP operazione completata.
Da PPME.log (6.0)
29/01/2016:09:10:23:API: Errore: nella funzione NdmePlatformPerpareDeviceForMigration: EmcpStatus_Drv_Err=-3, errCode=0x81a0
29/01/2016:9:10:23 PM:API: Errore: Impossibile trasferire la prenotazione persistente alla configurazione
29/01/2016:9:10:23 PM:API: Errore: Sincronizzazione non riuscita: handle=c7: Errore PPME (68): Impossibile trasferire la prenotazione di origine
29/01/2016:9:10:23 PM:API: Errore: Impossibile trasferire la prenotazione persistente alla configurazione
29/01/2016:9:10:23 PM:API: Errore: Sincronizzazione non riuscita: handle=c7: Errore PPME (68): Impossibile trasferire la prenotazione di origine
Cause
Il dispositivo TARGET conteneva già una prenotazione.
Ciò era dovuto al fatto che il dispositivo era stato ridestinato da una configurazione cluster precedente che non era stata pulita correttamente.
Il dispositivo è stato utilizzato in precedenza per una migrazione che ha dovuto essere pulita manualmente.
Ciò era dovuto al fatto che il dispositivo era stato ridestinato da una configurazione cluster precedente che non era stata pulita correttamente.
Il dispositivo è stato utilizzato in precedenza per una migrazione che ha dovuto essere pulita manualmente.
Resolution
Cancellare la prenotazione sul dispositivo di destinazione eseguendo:
Prompt dei comandi:
Dove <#> è il numero del disco come mostrato nella nota 1 di Gestione
disco: Il numero del disco del cluster in base alla GUI di Failover Manager NON è uguale al numero di Gestione disco. Utilizzare il numero di Gestione disco.
Nota 2: NON cancellare la prenotazione sul dispositivo di origine. In tal caso, la risorsa cluster avrà esito negativo e possibile un failover del gruppo cluster.
Se si è tentato quanto sopra ma il messaggio di errore continua a essere visualizzato o se si esegue PowerPath 6.0 SP1 con gli stessi risultati, consultare Errore collegamento KB 482962.
Prompt dei comandi:
Nodo cluster /clearpr:<#>
o PowerShell:
clear-clusterdiskreservation -disk <#>
Dove <#> è il numero del disco come mostrato nella nota 1 di Gestione
disco: Il numero del disco del cluster in base alla GUI di Failover Manager NON è uguale al numero di Gestione disco. Utilizzare il numero di Gestione disco.
Nota 2: NON cancellare la prenotazione sul dispositivo di origine. In tal caso, la risorsa cluster avrà esito negativo e possibile un failover del gruppo cluster.
Se si è tentato quanto sopra ma il messaggio di errore continua a essere visualizzato o se si esegue PowerPath 6.0 SP1 con gli stessi risultati, consultare Errore collegamento KB 482962.
Additional Information
Si noti che le azioni di risoluzione si riferiscono SOLO al dispositivo di DESTINAZIONE e NON al dispositivo di origine. Il dispositivo di origine NON deve essere considerato come avente un problema di prenotazione.
Products
PowerPath for WindowsArticle Properties
Article Number: 000171328
Article Type: Solution
Last Modified: 17 Oct 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.