Doplněk Cloud Disaster Recovery Add-on (CDRA) se nedaří nasadit
Summary: Doplněk CDRA (Cloud Disaster Recovery Add-on) se nepodaří nasadit, pokud je uživatel součástí organizace s nakonfigurovanými zásadami řízení služeb (SCP).
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Nasazení, která používají uživatelské účty nakonfigurované SCP organizace, mají nastavená omezení, která můžou zabránit úspěšné konfiguraci CDRA při pokusu o dotazování AWS a kontrole oprávnění nebo rolí zásad IAM.
Cause
V důsledku omezení nakonfigurovaných z používání účtu SCP s povoleným objektem zabezpečení organizace proces nasazení selže, když se pokusí zkontrolovat "verifyRolePriviligesForActions", jak je vidět níže v úryvku protokolu:
DEBUG [2020-07-16 18:04:33,463] [main] [CdrRole:verifyRolePrivilegesForActions:272]: verifyRolePrivilegesForActions for user DellEMC-cdr-dr-vmc-cdrs-user-01 ERROR [2020-07-16 18:04:33,605] [main] [CdrRole:verifyRolePrivilegesForActions:300]: Insufficient privileges.Missing Permissions for: s3:*, ec2:*, cloudwatch:*, cloudformation:*, rds:*, sqs:*, ses:SendEmail, ses:SendRawEmail, ses:Verify*. ERROR [2020-07-16 18:04:33,605] [main] [CloudManager:init:280]: Insufficient privileges.Missing Permissions for: s3:*, ec2:*, cloudwatch:*, cloudformation:*, rds:*, sqs:*, ses:SendEmail, ses:SendRawEmail, ses:Verify*. java.lang.RuntimeException: Insufficient privileges.Missing Permissions for: s3:*, ec2:*, cloudwatch:*, cloudformation:*, rds:*, sqs:*, ses:SendEmail, ses:SendRawEmail, ses:Verify*.
Resolution
Alternativním řešením je nakonfigurovat účet SCP tak, aby neomezoval roli, která se používá k nasazení CDRS.
Affected Products
Avamar, PowerProtect Data Protection Appliance, Cloud Disaster Recovery, PowerProtect SoftwareArticle Properties
Article Number: 000183021
Article Type: Solution
Last Modified: 16 Oct 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.