NetWorker: Ohjattu BMR-toiminto epäonnistuu ja antaa virheilmoituksen Error trying to validate NetWorker Server credentials

Summary: Ohjattu Bare Metal Restore (BMR) -toiminto epäonnistuu ja antaa virheen Error trying to validate NetWorker Server credentials: No response from server”

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Vaikutuksen kuvaus:

Tuote (ja versio) Dell Technologies -ohjelmisto: NetWorker BMR ISO ennen versiota 19.4, kun NetWorker Server käyttää vain nsrauthia.
Dell Technologies -ohjelmisto: NetWorker BMR ISO 19.4 ja uudemmat aina
Käytössä tämä ydinohjelmisto 
(käyttöjärjestelmä (OS) tai käyttöympäristö (OE))
NetWorker Server kaikissa Linux-käyttöjärjestelmissä tuettu
NetWorker BMR Client recovery kaikille tuetuille Windows-käyttöjärjestelmille
Milloin tilanne ilmenee Kun NetWorker Server ja NetWorker BMR -asiakas palautetaan, käyttää nsrauthia todennusmenetelmänä tiedonsiirtoon.

 

Ongelma:
NetWorker Clientin Bare Metal Restore (BMR) -palautuksen aikana näet seuraavan virheen, kun valitset ohjatun BMR-toiminnon Select Server -sivulla Next.
virhe BMR-näytössä

 

Seuraavia NetWorker Serveriin ja NetWorker Clientiin daemon.raw kirjautuneita virheitä palautetaan
- Palvelimen loki

Unable to complete SSL handshake with nsrexecd on host '<client_name>': An error occurred as a result of an SSL protocol failure. To complete this request, ensure that the certificate attributes for <client_name> and <server_name >match in the NSRLA database on each host.

 

- Asiakkaan loki

Unable to initiate SSL handshake with nsrexecd on host '<server_name>': An I/O error ocurred. To complete this request, ensure that the certificate attributes for <server_name> and <client_name> match in the NSRLA database on each host.

 

Tämä virhe ilmenee, kun BMR-asiakas yrittää muodostaa yhteyden NetWorker Serveriin todennusta varten käyttämällä nsrauth, jotta voidaan hakea tarvittavat DR-varmuuskopiot palautusta varten.

 

Cause

Ohjatun BMR-toiminnon ensimmäinen tervetulosivu täyttää oletusarvoisesti kentät "Nykyinen päivämäärä on", "Nykyinen aika on" ja "Paikallinen aikavyöhyke on" oletusarvoisesti isännän päivämäärä- ja aika-asetusten perusteella.
BMR:n tervetuliaissivu

 

Täytetyssä päivämäärässä ja ajassa voi olla kellovinouma käytetyn paikallisen aikavyöhykkeen suhteen. Tämä kellon vino voi olla sellainen, että BMR-asiakas on NetWorker-palvelimen edellä. Tämä aiheuttaa sen, että varmenne, joka luodaan, kun nsrexecd käynnistyy BMR-asiakkaassa, kelpaa tulevaisuudessa tai on vielä voimassa NetWorker-palvelimessa.
NetWorker-palvelin näkee, että tämä asiakkaan vertaisvarmenne ei ole voimassa tällä hetkellä, ja hylkää siksi yhteyden.

 

Resolution

Tuote (ja käyttöjärjestelmä tai käyttöympäristö) Dell Technologies -ohjelmisto: NetWorker BMR ISO -tiedosto NetWorker Windows Client Recovery
-sovellukselle Dell Technologies -ohjelmisto: NetWorker Server for Linux
Toiminnon tyyppi Ennalta edellytettävä kokoonpanon tarkistus
Tarvittava toiminto Varmista ohjatun BMR-toiminnon Tervetuloa-sivulla, että kenttiin "Nykyinen päivämäärä on" ja "Nykyinen aika on" on täytetty oikea päivämäärä ja aika aikavyöhykekentän aikavyöhykearvon mukaisesti. Jos se ei ole oikein, muokkaa päivämäärä- ja kellonaikakenttiä vastaavasti tarkistamalla oikea päivämäärä-aika verkkosovelluksilla tai verkkosivustoilla.
Jos oikea päivämäärä ja kellonaika ovat esimerkiksi
"Tammikuu 17, 2022 1:00:00 AM" ohjatun toiminnon aikavyöhykkeen "(UTC-8) Pacific Time (US & Canada)" mukaisesti, sama on määritettävä ohjatun toiminnon päivämäärä- ja aikakenttiin.
Kun olet tarkistanut ja muokannut (tarvittaessa) päivämäärä- ja aikakentät, jatka valitsemalla Seuraava.
Toiminnon tekijä ASIAKAS
Ongelma korjattu tässä käyttöjärjestelmässä, käyttöympäristössä tai ohjelmistossa Dell Technologies -ohjelmisto: Osa tulevan NetWorker-version BMR Recovery -dokumentaation NetWorker Administration Guide -opasta.
Ratkaisun tiedot Suosittele asiakasta korjaamaan tai korjaamaan BMR Wizard Client Wizard -aloitussivulla olevat kellon vinot ennen jatkamista.
Huomioitavaa ratkaisun yhteydessä Tämä DTA-tiedote koskee ainoastaan kuvauksessa mainittuja NetWorker-versioita ja -tilanteita.

 

Affected Products

NetWorker Family
Article Properties
Article Number: 000196593
Article Type: Solution
Last Modified: 07 Feb 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.