NetWorker: BMR-guiden misslyckas med "Fel vid försök att validera NetWorker-serverautentiseringsuppgifter"

Summary: BMR-guiden (Bare Metal Restore) misslyckas med felet "Fel vid försök att validera NetWorker-serverns autentiseringsuppgifter: Inget svar från servern"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Beskrivning av påverkan:

Produkt (och version) Dell Technologies-programvara: NetWorker BMR ISO före 19.4 när NetWorker-servern endast använder nsrauth.
Dell Technologies-programvara: NetWorker BMR ISO 19.4 och högre alltid
Körning av den här kärnprogramvaran
(operativsystem (OS) eller driftmiljö (OE))
NetWorker-server på alla Linux-operativsystem som stöds NetWorker BMR-klientåterställning för alla Windows-operativsystem som stöds
När det här villkoret är sant När NetWorker-servern och NetWorker BMR-klienten återställs används nsrauth som autentiseringsmetod för kommunikation.

 

Frågan:
Under BMR (Bare Metal Restore – Bare Metal Restore – av NetWorker-klienten visas följande fel när du klickar på "Next" på sidan "Select Server" i BMR-guiden.
fel på BMR-skärmen

 

Följande fel loggas in daemon.raw på NetWorker-servern och NetWorker-klienten som återställs.
- Serverlogg

Unable to complete SSL handshake with nsrexecd on host '<client_name>': An error occurred as a result of an SSL protocol failure. To complete this request, ensure that the certificate attributes for <client_name> and <server_name >match in the NSRLA database on each host.

 

- Klientlogg

Unable to initiate SSL handshake with nsrexecd on host '<server_name>': An I/O error ocurred. To complete this request, ensure that the certificate attributes for <server_name> and <client_name> match in the NSRLA database on each host.

 

Det här felet uppstår när BMR-klienten försöker ansluta till NetWorker-servern för autentisering med hjälp av nsrauth, för att hämta de nödvändiga DR-säkerhetskopiorna som ska användas för återställning.

 

Cause

På den första välkomstsidan i BMR-guiden fylls fälten "Det aktuella datumet är", "Den aktuella tiden är" och "Den lokala tidszonen är" som standard baserat på värdens datum- och tidsinställningar.
BMR:s välkomstsida

 

Datum och tid som fylldes i kan ha en klockförskjutning när det gäller den lokala tidszon som används. Den här klockförskjutningen kan vara sådan att BMR-klienten ligger före NetWorker-servern. Detta gör att certifikatet som genereras när nsrexecd startar på BMR-klienten är giltigt i framtiden eller ännu inte giltigt på NetWorker-servern.
NetWorker-servern ser att det här peer-klientcertifikatet inte är giltigt för närvarande och avvisar därför anslutningen.

 

Resolution

Produkt (och operativsystem eller driftmiljö) Dell Technologies-programvara: NetWorker BMR ISO för NetWorker Windows-klientåterställning
Dell Technologies-programvara: NetWorker Server för Linux
Åtgärdstyp Nödvändig konfigurationskontroll
Åtgärd krävs välkomstsidan i BMR-guiden kontrollerar du att fälten "Det aktuella datumet är" och "Den aktuella tiden är" är ifyllda med rätt datum och tid enligt tidszonsvärdet i tidszonsfältet. Om det inte är korrekt redigerar du datum- och tidsfälten genom att kontrollera rätt datum och tid med hjälp av onlineappar eller webbplatser.
Om till exempel
rätt datum och tid är "17 januari 2022 01:00:00" enligt tidszonen "(UTC-8) Stillahavstid (USA och Kanada)" i guiden, ska samma anges i datum- och tidsfälten i guiden.
När du har verifierat och redigerat (om det behövs) datum- och tidsfälten fortsätter du genom att klicka på Nästa.
Vem kan utföra åtgärden? KUNDEN
Problemet har åtgärdats i detta OS, OE eller programvara Dell Technologies-programvara: Kommer att vara en del av NetWorker-administrationsmanualen under BMR Recovery-dokumentationen i den kommande NetWorker-versionen.
Lösningsinformation Rekommendera kunden att korrigera eller korrigera eventuell klockskevhet på BMR-klientguidens välkomstsida innan du fortsätter.
Lösningsöverväganden Denna DTA gäller endast när du använder de NetWorker-versioner och -scenarier som nämns i påverkansbeskrivningen.

 

Affected Products

NetWorker Family
Article Properties
Article Number: 000196593
Article Type: Solution
Last Modified: 07 Feb 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.