Connectrix: Anahtar yükseltmesi sırasında "Sunucuya erişilemiyor veya bellenim yolu geçersiz" hatasının alınması

Summary: Bu sorun, bir anahtar yükseltmesinin ilk işlemi gerçekleştirildiğinde oluşur. Bellenim FOS dosyası bir ftp/scp/sftp sunucusundan kopyalanır ve anahtara yüklenir ve bellenim geçersiz, yama bulunamadı hatasına neden olur. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Aşağıda, bir "firmwaredownload" anahtarda gerçekleştirilir:
Sunucuya erişilemiyor veya ürün yazılımı yolu geçersiz hatasının ekran görüntüsü
Şekil 1: Sunucu ekran görüntüsüne erişilemiyor veya ürün yazılımı yolu geçersiz hatası.

 

Cause

Bu sorun, anahtarın gerekli bellenim yama dosyasını bulamaması nedeniyle meydana gelir. Bellenim görüntü dosyaları kopyalandığında kök dizini altında birden fazla klasör ve dosya vardır.

Mesela:
Aşağıda FOS sürüm 8.1.x'in bir kopyası bulunmaktadır:
FOS dosyalarının çıkarılmasından sonra, aşağıdaki liste release.plist dosyasını içermiyordu:
FOS sürüm 8.1.x'in ekran görüntüsü, gerekli dosya olmadan FOS dosyalarının çıkarılmasından sonra
Şekil 2: FOS sürüm 8.1.x'in ekran görüntüsü, gerekli dosya olmadan FOS dosyalarının çıkarılmasından sonra.

Dosyayı alt klasörlerin altında bulun:
Alt klasörün altında bulunan eksik dosyanın ekran görüntüsü
Şekil 3: Alt klasörün altında bulunan eksik dosyanın ekran görüntüsü

 

Resolution

Geçici Çözüm 1:

  1. Kök dizin altındaki paylaşılan FOS bellenim dosyasının bir kopyasını oluşturun ve aynı konuma çıkarın.
  2. release.plist dosyasını yukarıda gösterildiği gibi alt klasörlerin altında manuel olarak bulun ve kök dizinin altına taşıyın.
    NOT: Yinelenen kopyaları önlemek için release.plist dosyasını kopyalamayın.
  3. Bunu yayınlayın, bellenim indirme komutunu gerçekleştirin; anahtar FOS dosyalarını başarıyla tanıyabilir.

Geçici Çözüm 2:
Yukarıdakiler işe yaramazsa, "//" eklemeyi ve FOS dosyasının yolunu belirtmeyi deneyin.

Mesela:
Dosya Adı: v8.1.2k2_G6_MID
Kullanımı: File Name (Dosya Adı): v8.1.2k2_G6_MID

 

Additional Information

SR numarası: 23224266
Lightning servis talebi numarası: 138239384

Affected Products

Connectrix B-Series
Article Properties
Article Number: 000198121
Article Type: Solution
Last Modified: 13 May 2026
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.