Unisphere for PowerMax:コンプライアンス アラート ポリシーの作成にストレージ グループがリストされていません

Summary: Unisphereでコンプライアンス アラート ポリシーを作成しようとすると、必要なストレージ グループが一覧表示されません。

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Symptoms

ストレージ グループのコンプライアンス アラート ポリシーを作成するには、次の制限を満たしている必要があります。

  • ストレージ システムは、HYPERMAX OS 5977またはPowerMaxOS 5978を実行し、パフォーマンス統計収集用に登録されている必要があります。
  • ストレージ グループは次の条件を満たす必要があります。
    • 子またはスタンドアロンのいずれかであること。親ストレージ グループはサポートされません。
    • 最適化以外のサービス レベルに関連づけられている。
    • Gatekeeper以外のボリュームを含む。
    • マスキング ビュー内にある。
    • 現在、ポリシーが関連付けられていません。

この場合、お客様は前述の制限を満たす6+個のストレージ グループを持っており、eMGMT Unisphereでコンプライアンス アラート ポリシーを作成できます。しかし、スタンドアロンのUnisphereには当てはまりませんでした。スタンドアロンには少なくとも2つのローカル アレイがあり、そのインスタンスを介して両方を管理し、より詳細な制御とサービスの監視を行う必要がありました

「アレイ1」として参照される最初のローカル アレイは、ストレージ グループのコンプライアンス アラート ポリシーを作成できました。「アレイ2」として参照される2番目のローカル アレイでは、コンプライアンス アラート ポリシーの作成時にストレージ グループが一覧表示されませんでした。アレイ2の同じストレージ グループはeMGMT Unisphereのコンプライアンス アラート ポリシーに使用できたため、これはスタンドアロン インスタンスの問題でした。

サービスが再起動され、Unisphereが再インストールされましたが、問題は解決しませんでした。 

Cause

トラブルシューティングを行ったところ、アレイ2のストレージ グループの名前がアレイ1のストレージ グループと まったく 同じであることが判明しました。ストレージ グループの名前が同じであるため、Unisphereはアラート ポリシーがすでに設定されていることを確認し、コンプライアンス アラート ポリシー作成ウィザードのリストからそれらを削除しました。

Resolution

対処方法: ストレージ グループの名前は、他のグループとは異なる名前に変更します。名前が異なると、ストレージ グループが使用可能になります。

Unisphere for PowerMax 10.0以降のバージョンには、恒久対策があります。

Additional Information

これは、Unisphere 9.2.3.4および9.2.3.15で見つかりました。

Affected Products

Unisphere for PowerMax
Article Properties
Article Number: 000202924
Article Type: Solution
Last Modified: 06 Aug 2025
Version:  4
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